WSPRDaemon creating empty spot files and nothing for WSPRNet


Duncan GM5JET
 

Hi all,

I have just installed WSPRDaemon on a Pi4 and am running it in conjunction with a RaspSDR.  WSPR Daemon and the radio board seem to be talking to each other but WSPRDaemon is not uploading any spots at all.  There are empty spot files in the wsprdaemon.d upload folder but nothing at all in the wsprnet.d folder.  I also tried pinging wsprnet.org from the pi with wsprdaemon installed on it but this seemed to take a very long time.

I have tried searching the group for an answer but other upload issues seem to be very different.  Has anyone experienced anything similar when setting up WSPRDaemon?

73,
Duncan


Rob Robinett
 

Hi Duncan,

Is there anything in the ~/wsprdaemon/wsprdaemon.log file?

if not, then to watch the upload daemon:
cd ~/wsprdaemon/uploads.d/wsprnet.d/spots.d/
increment the verbosity
/wsprdaemon/wsprdaemon.sh -d
and follow updates with:
tail -F uploads.log

Rob


Duncan GM5JET
 

Hi Rob,

There is only the entry in the log file for starting the pid and then nothing else.

I have watched the updates and I get the message that states that the files contained no spots and that the files should be flushed.  I'm rather stumped!

73
Duncan


Rob Robinett
 

Can you give me ssh access to your Pi?
Or we could do a Zoom session


Duncan GM5JET
 

Details sent via PM


Jim Lill
 

does wsprd decoder ever run?

On 6/9/21 7:45 PM, Duncan GM5JET wrote:
Hi Rob,

There is only the entry in the log file for starting the pid and then nothing else.

I have watched the updates and I get the message that states that the files contained no spots and that the files should be flushed.  I'm rather stumped!

73
Duncan


Rob Robinett
 

Duncan gave me ssh access to his Pi and I was able to see that his RaspSDR wasn't sending audio through the kiwirecorder session, nor was autowspr able to decode on the RaspSDR.  Duncan later reported that an update to his RaspSDR SW fixed those problems and WD was running fine.  However I don't know any more detail about the RaspSDR SW change.

On Thu, Jun 10, 2021 at 1:33 PM Jim Lill <jim@...> wrote:

does wsprd decoder ever run?

On 6/9/21 7:45 PM, Duncan GM5JET wrote:
Hi Rob,

There is only the entry in the log file for starting the pid and then nothing else.

I have watched the updates and I get the message that states that the files contained no spots and that the files should be flushed.  I'm rather stumped!

73
Duncan



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896