WD 3.0 installation on 64 bit Pi 'bullseye' OS


Rob Robinett
 

The first 64 bit version os a Pi OS was released in February and in the process of debugging WD installation on 'bullseye', I have been able to install Wd on that 64 bit version of the OS.  I found one review of 32 versus 64 bit bullseye https://www.phoronix.com/scan.php?page=article&item=raspberrypi-32bit-64bit&num=1 which reports significant computational advantages to the 64 bit OS.
I haven't stressed tested W@D on the 64 bit OS, but there may be hope for Pi users to obtain better performance with the OS upgrade.  I can't do that testing here are home, so if anyone has a spare Pi4 and wants to contribute to this effort. please upgrade you Pi4 to 64 bit bullseye and let me know how to access it.


WA2TP - Tom
 

Hi Rob,

 I have  PI4 with bullseye 64 bit. I am installalling wd 3.0 now. 
I can add remote access channel lines and give you access.

How many kiwi channels do you you want to add to it?

From: wsprdaemon@groups.io <wsprdaemon@groups.io> on behalf of Rob Robinett <rob@...>
Sent: Thursday, May 5, 2022 12:12 PM
To: wsprdaemon@groups.io <wsprdaemon@groups.io>
Subject: [wsprdaemon] WD 3.0 installation on 64 bit Pi 'bullseye' OS
 
The first 64 bit version os a Pi OS was released in February and in the process of debugging WD installation on 'bullseye', I have been able to install Wd on that 64 bit version of the OS.  I found one review of 32 versus 64 bit bullseye https://www.phoronix.com/scan.php?page=article&item=raspberrypi-32bit-64bit&num=1 which reports significant computational advantages to the 64 bit OS.
I haven't stressed tested W@D on the 64 bit OS, but there may be hope for Pi users to obtain better performance with the OS upgrade.  I can't do that testing here are home, so if anyone has a spare Pi4 and wants to contribute to this effort. please upgrade you Pi4 to 64 bit bullseye and let me know how to access it.


WA2TP - Tom
 

Hi Rob,

I have sent you access information for my PI4 running 64bit bullseye.

Installed 2.10l with 3 channels configured, however i cannot get it to upgrade to 3.0. I sent you those errors in separate email.

Tom
WA2TP


Erwin - PE3ES - F4VTQ
 

I will convert one of my RPi4 as well Rob.