qt5-default:amd64


Edward (W3ENR / K3WRG)
 

Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR


Jim Lill
 

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR







Rob Robinett
 

I think that sudo apt install qtbase5-dev-tools is enough
It has been months since I've done a greenfield installation on U 20.04, so I may have missed that problem

On Wed, Jul 6, 2022 at 3:45 PM Jim Lill <jim@...> wrote:

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR








--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


Edward (W3ENR / K3WRG)
 

Nice try, but no dice, I'm afraid.  Here's a link on the demise of qt5-default:

https://askubuntu.com/questions/1335184/qt5-default-not-in-ubuntu-21-04

I guess just falling back to an older version of Linux might solve it, but before doing that, if anybody has a workaround, I'd love to find out...

Edward


On 7/6/22 18:45, Jim Lill wrote:

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR







Rob Robinett
 

I think that the odd numbered Ubuntu 'releases' are test releases.


On Wed, Jul 6, 2022 at 4:13 PM Edward Hammond <manager@...> wrote:

Nice try, but no dice, I'm afraid.  Here's a link on the demise of qt5-default:

https://askubuntu.com/questions/1335184/qt5-default-not-in-ubuntu-21-04

I guess just falling back to an older version of Linux might solve it, but before doing that, if anybody has a workaround, I'd love to find out...

Edward


On 7/6/22 18:45, Jim Lill wrote:

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR








--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


Edward (W3ENR / K3WRG)
 


22.04 is what I installed, the current long term release. 

I'll try falling back to 20.04 and see what happens.

EH


On 7/6/22 19:22, Rob Robinett wrote:
I think that the odd numbered Ubuntu 'releases' are test releases.


On Wed, Jul 6, 2022 at 4:13 PM Edward Hammond <manager@...> wrote:

Nice try, but no dice, I'm afraid.  Here's a link on the demise of qt5-default:

https://askubuntu.com/questions/1335184/qt5-default-not-in-ubuntu-21-04

I guess just falling back to an older version of Linux might solve it, but before doing that, if anybody has a workaround, I'd love to find out...

Edward


On 7/6/22 18:45, Jim Lill wrote:

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR








--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


Rob Robinett
 

I don't think that WSJT-x has a release for 22.04, so WD can't get the wsprd and jt9 commands from it which are used for decoding
I was surprised to find at 'sudo apt install wsjtx' worked on the Ubuntu 64 for the Pi.
You might try that.

On Wed, Jul 6, 2022 at 4:48 PM Edward Hammond <manager@...> wrote:


22.04 is what I installed, the current long term release. 

I'll try falling back to 20.04 and see what happens.

EH


On 7/6/22 19:22, Rob Robinett wrote:
I think that the odd numbered Ubuntu 'releases' are test releases.


On Wed, Jul 6, 2022 at 4:13 PM Edward Hammond <manager@...> wrote:

Nice try, but no dice, I'm afraid.  Here's a link on the demise of qt5-default:

https://askubuntu.com/questions/1335184/qt5-default-not-in-ubuntu-21-04

I guess just falling back to an older version of Linux might solve it, but before doing that, if anybody has a workaround, I'd love to find out...

Edward


On 7/6/22 18:45, Jim Lill wrote:

I had that issue on a X86 box....   can't recall what I did, think it was   sudo apt install qtbase5-dev qtchooser qt5-qmake qtbase5-dev-tools


On 7/6/22 18:25, Edward Hammond wrote:
Hi Folks -

My i5-9500 arrived but I've hit a snag on the greenfields install.  Everything seems to have installed correctly except qt5-default:amd64.

The error I get is that is "has no installation candidate".

Hopefully this is easy to overcome?

Edward

W3ENR








--
Rob Robinett
AI6VN
mobile: +1 650 218 8896



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896