How to resolve FATAL ERROR: Failed to install 'qt5-default' on RaspberryPi during Wsprdaemon fresh install


Gur Lavie
 

Hi,

First time installing Wsprdaemon on raspberryPi, targeting wspr decoding from KiwiSDR.

Keep failingĀ ./wsprdaemon.sh -V on the message :
E: Package 'qt5-default' has no installation candidate
FATAL ERROR: Failed to install 'qt5-default' which is needed to run the 'jt9' copmmand in wsprd V2.3.xxxx

What am I missing ?
Thanks
Gur