AtomicPi install problem


John
 

Error is cleared.
Thank you Stu.

TI4JWC


Stu C
 

Try,
sudo apt install python3-numpy

Stu


John
 

Rob, "APi repo" ?  Is that something you or I need to work on?

John


Rob Robinett
 

yes, but it should be installed automatically by WD.
Perhaps the APi repo don't have it.

On Fri, Jan 1, 2021 at 2:50 PM John via groups.io <n0ure=yahoo.com@groups.io> wrote:
I finally got a good install of Ubuntu 20.04. I removed all the unnecessary apps that leaves me with 7 G mem.
When installed wsprdaemon I got the error "Package python-numpy has no installation candidate. 

Do I need to install python-numpy ?



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


John
 

I finally got a good install of Ubuntu 20.04. I removed all the unnecessary apps that leaves me with 7 G mem.
When installed wsprdaemon I got the error "Package python-numpy has no installation candidate. 

Do I need to install python-numpy ?