WD v 2.10d is published


Rob Robinett
 

This version adds checks for libraries needed to run wsprd v2.3.0-rc1 now used by WD


Rolf Ekstrand
 

Running here now on a Raspi 4 with 4 receivers 40, 30, 20 and 17.  Found no problems during installation.    

Rolf K9DZT


Cathal Ferris
 

Hi everyone.

I found I had to change my apt sources from Buster to Bullseye for what was Raspbian (now called "Raspberry Pi OS") to get certain packages needed for the latest WSJT-X. Not the worst thing in the world, but worth noting. I'm happy enough running testing on my devices, but I won't be heading to unstable anytime soon..

My setup appears to be working as expected, happily sitting inside the top 30 decoders worldwide.