Date   

Reported time

Jim Lill
 

See the attached clip.

What does WD report?


Re: PI image for raspberryKIWI

Jim Lill
 

root has no PW until you set it.   ssh login is with user=debian pw=serial# until you change serial number. You then use su for root or sudo bash with work also

On 1/9/22 7:24 PM, John via groups.io wrote:
Thank you Jim. It was the Raspberry pi 3B that failed. I replaced it and found version 1.359 image.
I loaded that up on a 3B+ I had in the draw. I later ran an update and now at 1.447.
I am still having no luck providing the correct password for SSH root.
I have set the KIWI Admin PW and expected the same for root, but no joy.

John


Re: PI image for raspberryKIWI

John
 

Thank you Jim. It was the Raspberry pi 3B that failed. I replaced it and found version 1.359 image.
I loaded that up on a 3B+ I had in the draw. I later ran an update and now at 1.447.
I am still having no luck providing the correct password for SSH root.
I have set the KIWI Admin PW and expected the same for root, but no joy.

John


Re: PI image for raspberryKIWI

Jim Lill
 

try contacting howard0su@...

On 1/8/22 9:02 PM, John via groups.io wrote:
Does anyone know where I can download a PI image for my raspberryKIWI?
Mine will not boot.

John
TI4JWC


PI image for raspberryKIWI

John
 

Does anyone know where I can download a PI image for my raspberryKIWI?
Mine will not boot.

John
TI4JWC


Re: WSPRDAEMON.CONF ---- error when entering a band

KD2OM
 

Thank you for the comment. Chris. I am glad it helped as well. Linux is very case sensitive.
73,
Steve KD2OM

On Jan 7, 2022, at 12:52, Chris Wilson <chris@...> wrote:

OK, that's fixed it, thanks for your trouble. BTW, I am indeed envious of your station, it's quite remarkable :)





Re: WSPRDAEMON.CONF ---- error when entering a band

Chris Wilson
 

OK, that's fixed it, thanks for your trouble. BTW, I am indeed envious of your station, it's quite remarkable :)


Re: WSPRDAEMON.CONF ---- error when entering a band

KD2OM
 

Also no underscore, and lower case.

On Jan 7, 2022, at 09:55, ecsykes <steve@...> wrote:

Chris,
You need to call it 80eu instead of ja.
73,
Steve KD2OM

Sent from my iPad

On Jan 7, 2022, at 09:44, Chris Wilson <chris@...> wrote:

I made a whatsit updating my running wsprdaemon installation, so wrote a fresh RP card and a fresh greenfield installation of the current daemon. All is working except for a frequency band anomaly. I am in the UK and if when running a bog standard Kiwi install I set the automatic wspr band listening to the plain 80m band in the Admin - extensions - Autorun I get hardly any decodes. If I set it to what looks, in the kiwi Autorun typeface as 80_JA I get the expected amount for my antenna and location. Now, it looks like 80_JA, but it could be something else...

I suspect something else as when I edit wsprdaemon.conf to include 80_JA I get this error and the daemon fails to start:

ERROR: in WSPR_SCHEDULE line '00:00 KIWI_0,2200 KIWI_0,630 KIWI_0,160 KIWI_0,80_JA KIWI_0,40 KIWI_0,10', job 'KIWI_0,80_JA' specifies band '80_JA' not found in WSPR_BAND_LIST


May I trouble someone to say firstly why plain 80 gets so few spots, and what to put in the wsprdaemon.conf file to utilize this other part of the 80m WSPR band please? Thanks a lot for any help.





Re: WSPRDAEMON.CONF ---- error when entering a band

KD2OM
 

Chris,
You need to call it 80eu instead of ja.
73,
Steve KD2OM

On Jan 7, 2022, at 09:44, Chris Wilson <chris@...> wrote:

I made a whatsit updating my running wsprdaemon installation, so wrote a fresh RP card and a fresh greenfield installation of the current daemon. All is working except for a frequency band anomaly. I am in the UK and if when running a bog standard Kiwi install I set the automatic wspr band listening to the plain 80m band in the Admin - extensions - Autorun I get hardly any decodes. If I set it to what looks, in the kiwi Autorun typeface as 80_JA I get the expected amount for my antenna and location. Now, it looks like 80_JA, but it could be something else...

I suspect something else as when I edit wsprdaemon.conf to include 80_JA I get this error and the daemon fails to start:

ERROR: in WSPR_SCHEDULE line '00:00 KIWI_0,2200 KIWI_0,630 KIWI_0,160 KIWI_0,80_JA KIWI_0,40 KIWI_0,10', job 'KIWI_0,80_JA' specifies band '80_JA' not found in WSPR_BAND_LIST


May I trouble someone to say firstly why plain 80 gets so few spots, and what to put in the wsprdaemon.conf file to utilize this other part of the 80m WSPR band please? Thanks a lot for any help.





WSPRDAEMON.CONF ---- error when entering a band

Chris Wilson
 

I made a whatsit updating my running wsprdaemon installation, so wrote a fresh RP card and a fresh greenfield installation of the current daemon. All is working except for a frequency band anomaly. I am in the UK and if when running a bog standard Kiwi install I set the automatic wspr band listening to the plain 80m band in the Admin - extensions - Autorun I get hardly any decodes. If I set it to what looks, in the kiwi Autorun typeface as 80_JA I get the expected amount for my antenna and location. Now, it looks like 80_JA, but it could be something else...

I suspect something else as when I edit wsprdaemon.conf to include 80_JA I get this error and the daemon fails to start:

ERROR: in WSPR_SCHEDULE line '00:00 KIWI_0,2200 KIWI_0,630 KIWI_0,160 KIWI_0,80_JA KIWI_0,40 KIWI_0,10', job 'KIWI_0,80_JA' specifies band '80_JA' not found in WSPR_BAND_LIST


May I trouble someone to say firstly why plain 80 gets so few spots, and what to put in the wsprdaemon.conf file to utilize this other part of the 80m WSPR band please? Thanks a lot for any help.


Re: Updating live installation?

Chris Wilson
 

Hello Rob,

Wednesday, January 5, 2022

Thank you, your support (and patience) are a credit to you! :)


Best regards,
Chris mailto:chris@...


RR> Hi Chris,


RR> No apologies are needed. Your installation must not have been
RR> from executing 'git clone ....', so your ~/wsprdaemon directory has no 'git' information in it.
RR> Here is how I would install v2.10k while preserving the existing config file:


RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -z
RR> cd ~
RR> mv ~/wsprdaemon ~/wsprdaemon.save
RR> git clone https://github.com/rrobinett/wsprdaemon.git
RR> cp ~/wsprdaemon.save/wsprdaemon.conf ~/wsprdaemon/wsprdaemon.conf
RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -a


RR> Rob


RR> On Wed, Jan 5, 2022 at 3:41 AM Chris Wilson <chris@...> wrote:

RR> Hello Rob,
RR>
RR> Tuesday, January 4, 2022
RR>
RR> I am getting this response, apologies Linux is a mystery to me....
RR>
RR> pi@raspberrypi:/home/chris/wsprdaemon $ git pull
RR> fatal: not a git repository (or any of the parent directories): .git
RR>
RR>
RR> Best regards,
RR> Chris mailto:chris@...
RR>
RR>
RR>> Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:
RR>
RR>
RR>> cd ~/wsprdaemon/
RR>> ./wsprdaemon.sh -z
RR>> git pull
RR>> ./wsprdaemon.sh -a
RR>
RR>
RR>> On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:
RR>
RR>> 04 January 2022
RR>>
RR>>
RR>> Newbie question, I havve been running the wsprdaemon for a long
RR>> time but never updatd it, can I update a running, live
RR>> installation remotely please? If so are there some idiot proof
RR>> instructions anywhere please? I can log in the the pi OK remotely.
RR>>
RR>> Thanks and as healthy and happy a New Year as the situation allows :)
RR>>
RR>>
RR>>
RR>> --
RR>>
RR>>
RR>> Best regards,
RR>> Chris mailto:chris@...
RR>>
RR>>
RR>>
RR>>
RR>>
RR>>
RR>>
RR>
RR>
RR>
RR>
RR>
RR>
RR>
RR>
RR>


Re: Updating live installation?

Rob Robinett
 

Hi Chris,

No apologies are needed.  Your installation must not have been from executing 'git clone ....', so your ~/wsprdaemon directory has no 'git' information in it.
Here is how I would install v2.10k while preserving the existing config file:

cd ~/wsprdaemon/
./wsprdaemon.sh -z
cd ~
mv  ~/wsprdaemon ~/wsprdaemon.save
cp ~/wsprdaemon.save/wsprdaemon.conf  ~/wsprdaemon/wsprdaemon.conf  
cd ~/wsprdaemon/
./wsprdaemon.sh -a

Rob


On Wed, Jan 5, 2022 at 3:41 AM Chris Wilson <chris@...> wrote:
Hello Rob,

 Tuesday, January 4, 2022

 I am getting this response, apologies Linux is a mystery to me....

pi@raspberrypi:/home/chris/wsprdaemon $ git pull
fatal: not a git repository (or any of the parent directories): .git


Best regards,
 Chris      mailto:chris@...


RR> Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:


RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -z
RR> git pull
RR> ./wsprdaemon.sh -a


RR> On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:

RR> 04 January 2022
RR> 
RR> 
RR>  Newbie question, I havve been running the wsprdaemon for a long
RR> time but never updatd it, can I update a running, live
RR> installation remotely please? If so are there some idiot proof
RR> instructions anywhere please? I can log in the the pi OK remotely.
RR> 
RR>  Thanks and as healthy and happy a New Year as the situation allows :)
RR> 
RR> 
RR> 
RR>  --
RR> 
RR> 
RR>  Best regards,
RR>   Chris                            mailto:chris@...
RR> 
RR> 
RR> 
RR> 
RR> 
RR> 
RR> 










--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


Re: old noise graphs

Bruce KX4AZ
 

On Tue, Jan 4, 2022 at 10:06 AM, admin wrote:
Hello,
you can find the wspr daemon noise data on wspr.live ( https://wspr.live ) in the Station Noise Stats dashboard. On that page you can chaneg the time frame in the top right corner. You can zoom into the data by holding your mouse down while on one of the graphs.

Direct link:
https://wspr.live/gui/d/ereVvgn7z/station-noise-stats?orgId=1&refresh=1m&var-site=KX4AZ%2FT
Thanks, exactly what I was looking for, and I now know precisely when the antenna performance fell off the cliff, so to speak (17 December, 0118 UTC).  If only it weren't a 980 mile drive from my QTH.


Re: Updating live installation?

Chris Wilson
 

Hello Rob,

Tuesday, January 4, 2022

I am getting this response, apologies Linux is a mystery to me....

pi@raspberrypi:/home/chris/wsprdaemon $ git pull
fatal: not a git repository (or any of the parent directories): .git


Best regards,
Chris mailto:chris@...


RR> Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:


RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -z
RR> git pull
RR> ./wsprdaemon.sh -a


RR> On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:

RR> 04 January 2022
RR>
RR>
RR> Newbie question, I havve been running the wsprdaemon for a long
RR> time but never updatd it, can I update a running, live
RR> installation remotely please? If so are there some idiot proof
RR> instructions anywhere please? I can log in the the pi OK remotely.
RR>
RR> Thanks and as healthy and happy a New Year as the situation allows :)
RR>
RR>
RR>
RR> --
RR>
RR>
RR> Best regards,
RR> Chris mailto:chris@...
RR>
RR>
RR>
RR>
RR>
RR>
RR>


Re: Updating live installation?

Chris Wilson
 

Great, my thanks again to you Rob.


Re: Updating live installation?

Rob Robinett
 

./wsprdaemon.sh -V   (that is a capital 'V') will display the version number.

I'll put a 'no same call' option in WD V3.0, but I think it is useful so I won't make it the default.
wspnet.org drops such calls, but the wsprdaemon extend spots database keeps them.

On Tue, Jan 4, 2022 at 8:00 AM Chris Wilson <chris@...> wrote:
Hello Rob,

 Tuesday, January 4, 2022

 OK, many thanks for the instructions, one thing though, how do I tell if the version I am running is a V2.* one, remotely please Rob?

Did you ever manage to put an option in for no own call decodes?

Thanks for the great software and all the best from England.

2E0ILY


Best regards,
 Chris      mailto:chris@...


RR> Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:


RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -z
RR> git pull
RR> ./wsprdaemon.sh -a


RR> On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:

RR> 04 January 2022
RR> 
RR> 
RR>  Newbie question, I havve been running the wsprdaemon for a long
RR> time but never updatd it, can I update a running, live
RR> installation remotely please? If so are there some idiot proof
RR> instructions anywhere please? I can log in the the pi OK remotely.
RR> 
RR>  Thanks and as healthy and happy a New Year as the situation allows :)
RR> 
RR> 
RR> 
RR>  --
RR> 
RR> 
RR>  Best regards,
RR>   Chris                            mailto:chris@...
RR> 
RR> 
RR> 
RR> 
RR> 
RR> 
RR> 










--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


Re: Updating live installation?

Chris Wilson
 

Hello Rob,

Tuesday, January 4, 2022

OK, many thanks for the instructions, one thing though, how do I tell if the version I am running is a V2.* one, remotely please Rob?

Did you ever manage to put an option in for no own call decodes?

Thanks for the great software and all the best from England.

2E0ILY


Best regards,
Chris mailto:chris@...


RR> Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:


RR> cd ~/wsprdaemon/
RR> ./wsprdaemon.sh -z
RR> git pull
RR> ./wsprdaemon.sh -a


RR> On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:

RR> 04 January 2022
RR>
RR>
RR> Newbie question, I havve been running the wsprdaemon for a long
RR> time but never updatd it, can I update a running, live
RR> installation remotely please? If so are there some idiot proof
RR> instructions anywhere please? I can log in the the pi OK remotely.
RR>
RR> Thanks and as healthy and happy a New Year as the situation allows :)
RR>
RR>
RR>
RR> --
RR>
RR>
RR> Best regards,
RR> Chris mailto:chris@...
RR>
RR>
RR>
RR>
RR>
RR>
RR>


Re: old noise graphs

admin
 

Hello,
you can find the wspr daemon noise data on wspr.live ( https://wspr.live ) in the Station Noise Stats dashboard. On that page you can chaneg the time frame in the top right corner. You can zoom into the data by holding your mouse down while on one of the graphs.

Direct link:
https://wspr.live/gui/d/ereVvgn7z/station-noise-stats?orgId=1&refresh=1m&var-site=KX4AZ%2FT

Regards

On 04.01.22 15:53, Bruce KX4AZ wrote:
My remote dipole antenna ("KX4AZ-T") was clobbered by a windstorm around December 16th (last month).  I believe my Pi was still uploading noise data during that period, so it would be interesting to see if the exact moment when the antenna got hit was visible in the noise graphs.  After that event, I eventually cut back to just one WSPR band (20 meters), until I can return in person to repair the damage later this year 

This link shows me noise data for past day, but I was unsure how to view a wider time range to include the past month (apologies for my limited skills)...
http://wsprdaemon.org/graphs/KX4AZ/


Re: Updating live installation?

KD2OM
 

Rob,

How to I check the cache? My system hasn't uploaded spots since 1308Z this morning.


Steve KD2OM

On 1/4/22 2:31 PM, Rob Robinett wrote:
Here is how I would upgrade a v 2.x installation to v2.10k, ssh to the server, then:

cd ~/wsprdaemon/
./wsprdaemon.sh -z
git pull
./wsprdaemon.sh -a

On Tue, Jan 4, 2022 at 6:06 AM Chris Wilson <chris@...> wrote:
04 January 2022


Newbie question, I havve been running the wsprdaemon for a long time but never updatd it, can I update a running, live installation remotely please? If so are there some idiot proof instructions anywhere please? I can log in the the pi OK remotely.

Thanks and as healthy and happy a New Year as the situation allows :)



--


Best regards,
 Chris                            mailto:chris@...








--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


old noise graphs

Bruce KX4AZ
 

My remote dipole antenna ("KX4AZ-T") was clobbered by a windstorm around December 16th (last month).  I believe my Pi was still uploading noise data during that period, so it would be interesting to see if the exact moment when the antenna got hit was visible in the noise graphs.  After that event, I eventually cut back to just one WSPR band (20 meters), until I can return in person to repair the damage later this year 

This link shows me noise data for past day, but I was unsure how to view a wider time range to include the past month (apologies for my limited skills)...
http://wsprdaemon.org/graphs/KX4AZ/

781 - 800 of 1443