E: Package 'qt5-default' has no installation candidate


Gur Lavie
 

Hi,

Fresh install on RaspberryPi.
I cant work around this error - "E: Package 'qt5-default' has no installation candidate". "FATAL ERROR: Failed to install 'qt5-default' which is needed to run the 'jt9' copmmand in wsprd V2.3.xxxx"

I am reading in this link, about creating a fake package, to by pass the error - https://askubuntu.com/questions/1335184/qt5-default-not-in-ubuntu-21-04

I didnt find any reference to this in the forum messages.
Thanks! 

Gur

Join wsprdaemon@groups.io to automatically receive all group messages.