Re: Dupes suddenly not zero anymore


Rob Robinett
 

Hi John,

Yours is a common question, so I'm including the WD group in my response.

There are some stations  in the UK which transmit in two 60M channels at the same time.  WD treats the 60Mand 60eu bands as separate and doesn't (I think appropriately) reject one of them as a duplicate, so both are uploaded to wsprnet.org.

However Phil has only one column for the 60M band, so he can only treat those two spots as duplicates.   I have forgotten how I was previously able to find and display those duplicates on wspr.rocks.  Perhaps Phil can remind us.

Since only UK and perhaps some EU stations are authorized to transmit WSPR on 60M, only rx stations in Europe and the US East Coast like you, KD2OM and WA2TP report those phantom dups.

73,

Rob



 

On Thu, Oct 28, 2021 at 6:48 AM John Huggins <john.huggins.ee@...> wrote:
Hi Rob,

While watching wspr.rocks, I, KX4O, seem to now be reporting some dupes...

Screen Shot 2021-10-28 at 9.38.56 AM.png

This has always been zero and I always figured my one instance of wsprdaemon was doing a good job of preventing dupes.

Then again, what do I know right?

This all began when I added the preamplifier so maybe I'm simply seeing better results.

Hmmm, now that I think of it, perhaps it's my recent changing of the config to include both 60 and 60eu.

I mention this because I sure don't want to upset the apple cart with induction into the "Rank of Shame" mentioned below.

Screen Shot 2021-10-28 at 9.45.28 AM.png

My guess is this is all fine, but who better to ask than you right?

73
John, kx4o



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896

Join wsprdaemon@groups.io to automatically receive all group messages.