Re: kiwi-OS Vers. 1.461 needed


ON5KQ
 

To all:
the reason of the problem has been identified and solved.
No need for vers 1.461 anymore... I updated in the meantime to the most recent version

Ulli

Join wsprdaemon@groups.io to automatically receive all group messages.