Re: kiwi-OS Vers. 1.461 needed


ON5KQ
 

Hi Tom.
I only have original 8 channel kiwis, no AI version...
I just made a flash card with Vers 1.464, but it doesn't install reliably. Only 2 kiwis work with that card...
So better to get back with an older version (Vers. 1.461)

I even consider to use dropbox very old 1.390 and close all ports with no access from outside.
Then only run wsprdaemon , and nothing else

For normal use the kiwis don't work reliable anyway with the latest version
Any password with special characters anywhere in the web-admin Kiwi-Interface has the potential to break connectivity
Although I use such passwords for years....

Ulli

Join wsprdaemon@groups.io to automatically receive all group messages.