Re: kiwi-OS Vers. 1.461 needed


WA2TP - Tom
 

Ulli,

Do you need a backup for kiwi with BBAI, or a backup from a standard beaglebone green kiwi?

Tom
WA2TP 



On Sep 19, 2021, at 3:50 AM, KD2OM <steve@...> wrote:

 Ulli,
My radios are off and still at 1.461 but I am in Iceland until the 5th of October. If you have not resolved this by then I will make a backup before I upgrade them.
I would think that John on the KiwiSDR forum should be able to help you as well.

73
Steve KD2OM 



On Sep 19, 2021, at 05:47, ON5KQ <ON5KQ@...> wrote:

My kiwis are all offline, as latest kiwi version 1.464 upgrade don't work
Has someone a backup of Vers. 1.461 and can offer this for download ?
I have older backups, but not 1.461

Version 1.461 was latest soft, which work. I am not interested in anything later any more as it breaks the network...

Ulli, ON5KQ

Join wsprdaemon@groups.io to automatically receive all group messages.