Re: The Pi in the FiredogSDR can run 8 channel WD


Rob Robinett
 

As I understand it there is at least one RF problem because they have two RF inputs, one with a 30 MHz LPF and a second with a 60 Mhz LPF and the filter outputs are both always connected together at the input of the RF amplifier.  That results in severe interaction between the filters and a resulting dip in frequency response around 10 Mhz.  The Kiwi's RF input amplifier design is already a weakness and this double filter amplifies the problems.
Since the HW schematic is not open source and early owners report 'alpha-looking' hacks on the difficult to modify RF section, it seems the FD is really at an alpha HW development stage.
I will be testing an unmoidfied FD against a Kiwi with both fed the same RF, so in a week or two I may be able to quantify the performance difference between them.  
Perhaps the HW problems I describe won't significantly affect WD sensitivity.

On Sat, Jul 24, 2021 at 2:14 PM Rob Robinett <rob@...> wrote:
On the Kiwi I have been measuring the voltage on the USB-A port of the BBG and then adjusting the PSU to get 5V on that unloaded USB-A port. I have found that the the resulting PSU output is typically 5.5V under that condition which is when the Kiwi is running.  I recall that there is DC loss in the PSU to Kiwi cable, and then something like .25V in the DC input filter on the Kiwi board.  The cable losses were even worse when I used cheap 22ga DC pigtails.
The BBG is speced to run from 4.4 to 5.6V and is protected against overvoltage to I think 20V.  I have accidentally connected the Kiwi to a 12VDC PSU without damaging it.
So adjust your PSU while connected to a running Kiwi and measure someplace on the Kiwi, not at the PSU.

On Sat, Jul 24, 2021 at 1:06 PM VE3VXO <ve3vxo@...> wrote:

That looks pretty straight forward and yeah I already edited my local copy of your example .config file  so I wouldn't forget to set localhost:8073.  Well I guess now it's just hurry up and wait time.... I guess in the mean time I can wire up a regulator.  Do you know if the FD will like a little generous 5V like the Kiwi does or should I go for 5V bang on?

Thanks for your advice.

Joe

---------- Original Message ----------
From: Rob Robinett <rob@...>
Date: July 24, 2021 at 3:27 PM

Just log on to the Flydog's Pi as user 'flydog' password 'flydog-sdr'
execute 'sudo apt-get install git'
then follow the installation instructions on my github page.
there are many, many packages installed when you first run WD, and you may need to re-run once or twice to get the WD installation to complete.
in your conf file specify the IP:PORT of your kiwi as 'localhost:8073'


On Sat, Jul 24, 2021 at 9:51 AM VE3VXO < ve3vxo@...> wrote:
I suspected that but wasn't sure. I don't expect to see my FD arrive till September probably but in the mean time if you have any chance to write down the steps you used it will help me a lot and would be much appreciated!

Best regards...joe

 

 



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


 



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896


--
Rob Robinett
AI6VN
mobile: +1 650 218 8896

Join wsprdaemon@groups.io to automatically receive all group messages.