Re: failed install libgfortran5


Rob Robinett
 

I can't imagine that binaries for 20.04 could run on 16.0, but anything is possible.
After jt-x installation, can you execute 'wsprd' from a terminal window?


On Sat, May 29, 2021 at 6:44 AM John via groups.io <n0ure=yahoo.com@groups.io> wrote:
I did a package scan at packages.ubuntu.com and find it is ONLY listed for 21.04. Are there options on apt-get to get from 21.04? Will that LIB work on a 16.04 machine?



--
Rob Robinett
AI6VN
mobile: +1 650 218 8896

Join wsprdaemon@groups.io to automatically receive all group messages.