#rtty #fldigi #rtty #fldigi


Tim Pastor <timothypastor@...>
 

When I try to transmit in RTTY mode, I get about 2 seconds of solid tone being transmitted before the data begins to flow.  How do I get rid of that delay?  The transmitter keys up immediately and everything else is fine, I just get that 2 to 3 seconds of solid tone before my message starts.  Is there a setting in the program for that somewhere????  Thanks for any help!!  Tim.  N8HUS


Cliff
 

Is the TxID button off, upper right corner of fldigi window?

73,
Cliff, AE5ZA

On Sep 27, 2020, at 10:45, Tim Pastor via groups.io <timothypastor@...> wrote:

When I try to transmit in RTTY mode, I get about 2 seconds of solid tone being transmitted before the data begins to flow.  How do I get rid of that delay?  The transmitter keys up immediately and everything else is fine, I just get that 2 to 3 seconds of solid tone before my message starts.  Is there a setting in the program for that somewhere????  Thanks for any help!!  Tim.  N8HUS


Larry Krist
 

Check under configure - IDs - RSiD and look in the bottom of the box for Pre-Signal Tone.  If it is anything larger than 0.0 it will do what you are describing.

Larry  N8CWU

On 9/27/2020 11:45 AM, Tim Pastor via groups.io wrote:
When I try to transmit in RTTY mode, I get about 2 seconds of solid tone being transmitted before the data begins to flow.  How do I get rid of that delay?  The transmitter keys up immediately and everything else is fine, I just get that 2 to 3 seconds of solid tone before my message starts.  Is there a setting in the program for that somewhere????  Thanks for any help!!  Tim.  N8HUS