Latest FLDIGI seems to freeze after transmit


GeoVE3GZB
 

I recently updated to version 4.1.14 and tried it for the first time today (Windows 10).

While I can still navigate the program menus, the waterfall has entirely halted after responding to a CQ call by another ham.

In the bottom I'm seeing a message "Portaudio error: unanticipated host error".

Does anyone else have this issue with this latest incarnation of FLDIGI?

73s


K3eui <K3eui@...>
 

VE3GZB  George

I had a similar  "Port Audio Error"  (Win 10) that I had never experienced with Win 7 in all the years I've been running FLDIGI.

I have no idea why this happened.
But I'll try to track down its source.
It was right at the start of a net where I was the net control (ugh).

I had no other sound card app running when I tried to load FLDIGI after fresh start one morning.

After several reboots, I got FLDIGI to recognize my sound card: built in audio in an Icom 7610.  I had at that moment, several "other" usb sound cards like two SignaLinks (two different radios) and one Rigblaster Advantage, and one PACTOR III  TNC.

The Icom 7610 was plugged directly into a USB socket on the Win10 computer, not into a USB powered HUB.

Barry  k3eui



On Aug 12, 2020, at 11:23 AM, GeoVE3GZB <guslikokle@...> wrote:

I recently updated to version 4.1.14 and tried it for the first time today (Windows 10).

While I can still navigate the program menus, the waterfall has entirely halted after responding to a CQ call by another ham.

In the bottom I'm seeing a message "Portaudio error: unanticipated host error".

Does anyone else have this issue with this latest incarnation of FLDIGI?

73s


GeoVE3GZB
 

K3EUI Barry,

I had FLDIGI on my Win 10 box for quite a while and this recent update is the only one which has misbehaved.

I'm able to run a few different rigs with this setup, this morning I was trying to run my Kenwood TS950SDX using a SignalLink USB audio interface.

For CAT control I'm using a USB to Kenwood dongle which has so far proven to be trouble free for a year of use. FLDIGI is set up for CAT control using Hamlib.

73s geo VE3GZB

On Wed, Aug 12, 2020 at 1:19 PM k3eui@... <k3eui@...> wrote:
VE3GZB  George

I had a similar  "Port Audio Error"  (Win 10) that I had never experienced with Win 7 in all the years I've been running FLDIGI.

I have no idea why this happened.
But I'll try to track down its source.
It was right at the start of a net where I was the net control (ugh).

I had no other sound card app running when I tried to load FLDIGI after fresh start one morning.

After several reboots, I got FLDIGI to recognize my sound card: built in audio in an Icom 7610.  I had at that moment, several "other" usb sound cards like two SignaLinks (two different radios) and one Rigblaster Advantage, and one PACTOR III  TNC.

The Icom 7610 was plugged directly into a USB socket on the Win10 computer, not into a USB powered HUB.

Barry  k3eui



On Aug 12, 2020, at 11:23 AM, GeoVE3GZB <guslikokle@...> wrote:

I recently updated to version 4.1.14 and tried it for the first time today (Windows 10).

While I can still navigate the program menus, the waterfall has entirely halted after responding to a CQ call by another ham.

In the bottom I'm seeing a message "Portaudio error: unanticipated host error".

Does anyone else have this issue with this latest incarnation of FLDIGI?

73s


dale@...
 

I have had the lockup on transmit problem when using hamlib with Flex SmartSDR but haven’t had time to do a full debug (my lockup’s are repeatable but very very strange).  Switching to rigcat eliminated the issue for me.

It’s also worth taking the usual steps to address rf in the shack as that can cause similar issues.


Stuart Solomon <shs@...>
 

Yes, I am also seeing this error.  Running 4.1.20


Bruce
 

Yes my fldigi freezes after I transmit as well.
Winlink is user friendly fldigi is not.
73 Bruce  WA6DNT@...   WA6DNT@...


On 9/19/2021 5:14 PM, Stuart Solomon wrote:
Yes, I am also seeing this error.  Running 4.1.20


Cliff
 

Have you tried running at a very low power for testing and see if it hangs up? RF in the shack is the first thing to check. Fldigi has a whole lot more going on to interfere with than Winlink.

73,
Cliff, AE5ZA

On Sep 20, 2021, at 16:11, Bruce <wa6dnt@...> wrote:

Yes my fldigi freezes after I transmit as well.
Winlink is user friendly fldigi is not.
73 Bruce  WA6DNT@...   WA6DNT@...


On 9/19/2021 5:14 PM, Stuart Solomon wrote:
Yes, I am also seeing this error.  Running 4.1.20