Date   

Please identify the mode.

 
Edited

I have seen signals on 18.104 dial frequency. They sound a bit like Olivia 4/125 and its warble but don't look like them and aren't decoded as them. The transmissions are short bursts 8 s duration with regular timeslots. They don't look like JS8-Call or decode as that either.

73 Phil GM3ZZA


Re: Fldigi and Yeasu FT-2980r

Ken W0KAH
 

Ditto what Mike said. 

Also, I checked the manual for the FT-2980r to see if there is a data connector; there is not.

You can use an external TNC or Signalink or other digital mode device, with an appropriately wired cable to the Mic jack and the rear panel speaker jack.

Ken - W0KAH


Re: Fldigi and Yeasu FT-2980r

Mike / KC7MAW
 

I don't think Rig control is in the cards.

But here is what the manual says about Packet.

See Attached

  


Re: Fldigi and Yeasu FT-2980r

Frank Mellott
 

Good afternoon
Is there a fundamental difference between the 2980 and the old 2900?
I thought the 2900 had a data jack. And if not could connect to a sound card via the mic jack.

The 7800, 7900 and 8900 play well with FLDIGI, Flmsg etc.

73
Frank
KB3PQT 



On Thu, Sep 23, 2021 at 7:54 AM Dave <w1hkj@...> wrote:
The FT2980r is a simple FM transceiver without facility to be controlled by a computer.

David

On 9/19/21 1:49 PM, Bernard Bade wrote:
I need Fldigi and Flrig settings and a XML file for a Yeasu FT-2980r. What is the correct PTT setting? What is a 2980 default baud rate, other necessary setting for the FT-2980r to use 2 meter FM digital. Setting up to test a few digital modes in our area that voice radio will not cover.

Thanks KE0DHO


Re: Google Earth #fldigi

Ed
 

My installation of FLDigi 4.1.20.14 uses a pretty coarse location for <MAPIT>, <MAPIT:adr> and <MAPIT:lat>.  Our club station is in upstate NY (FN12xa), and the three variations of <MAPIT> show the location as NY City near Manhattan.  If I fill in the 6 character grid square, <MAPIT:loc> is more accurate.  I don't know where FLDigi finds the Lat/Lon values.

Ed
N2BHD


Re: Signal Images

VE3KTN
 

We were using JS8-Normal which has a BW of around 50 Hz. as compared with PSK31 at 31 Hz, so roughly in the same ballpark for bandwidth.

I'll put it down as reflection Doppler for now.

Thanks Dave,

Hugo, ve3ktn.


Re: Winfldigi Fails To Start

dl8le
 

Thanks a lot, Dave!

I have done a complete deinstallation and a new installation in the other folder and proceded as described. This helped, and I can use the program now on my notebook as well.

73

Jürgen, DL8LE

Am 23.09.2021 um 13:35 schrieb Dave:

Jürgen,

Please refer to this on line fldigi help section.  It is specific to your start up problem and provides a solution (there are others).

http://www.w1hkj.com/FldigiHelp/installing_on_thumb_drive_page.html#uncooperative_OS

73, David, W1HKJ

On 9/23/21 1:36 AM, dl8le wrote:

Hello Cliff,

the problem is not the anti-virus program, but it looks as if FLDIGI doesn't accept non-English letters: after changing the language and having a user named Juergen instead of Jürgen the program started and I could start to configure it. The way I became aware of this as possible problem was the strange character in the user name shown by the fatal error notice.

It would be nice if such a behaviour could be modified in one of the next updates. There are many possible users which have a similar issue with their user name on Windows as I have.

73

Juergen, DL8LE

Am 23.09.2021 um 00:38 schrieb Cliff:
Juergen,

I don’t run Windows so am guessing here, but if you have an anti-virus program running, close it while you do the install. Maybe Windows required some permission to have the install write to that directory?

If you want a complete uninstall then you need to remove or rename the fldigi.files directory if it exists. C:\Users\loginname\fldigi.files

73,
Cliff, AE5ZA

On Sep 22, 2021, at 08:38, dl8le <dl8le@...> wrote:

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE



Re: Fldigi and Yeasu FT-2980r

Dave
 

The FT2980r is a simple FM transceiver without facility to be controlled by a computer.

David

On 9/19/21 1:49 PM, Bernard Bade wrote:

I need Fldigi and Flrig settings and a XML file for a Yeasu FT-2980r. What is the correct PTT setting? What is a 2980 default baud rate, other necessary setting for the FT-2980r to use 2 meter FM digital. Setting up to test a few digital modes in our area that voice radio will not cover.

Thanks KE0DHO


Re: Winfldigi Fails To Start

Cliff
 

Juergen,

Understand. I don’t know if that is an issue with fldigi or Windows. In any case Dave Freese is the one to deal with that. I’m sure he reads everything here.

73,
Cliff, AE5ZA

On Sep 23, 2021, at 01:36, dl8le <dl8le@...> wrote:

Hello Cliff,

the problem is not the anti-virus program, but it looks as if FLDIGI doesn't accept non-English letters: after changing the language and having a user named Juergen instead of Jürgen the program started and I could start to configure it. The way I became aware of this as possible problem was the strange character in the user name shown by the fatal error notice.

It would be nice if such a behaviour could be modified in one of the next updates. There are many possible users which have a similar issue with their user name on Windows as I have.

73

Juergen, DL8LE

Am 23.09.2021 um 00:38 schrieb Cliff:
Juergen,

I don’t run Windows so am guessing here, but if you have an anti-virus program running, close it while you do the install. Maybe Windows required some permission to have the install write to that directory?

If you want a complete uninstall then you need to remove or rename the fldigi.files directory if it exists. C:\Users\loginname\fldigi.files

73,
Cliff, AE5ZA

On Sep 22, 2021, at 08:38, dl8le <dl8le@...> wrote:

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE



Re: Winfldigi Fails To Start

Dave
 

Jürgen,

Please refer to this on line fldigi help section.  It is specific to your start up problem and provides a solution (there are others).

http://www.w1hkj.com/FldigiHelp/installing_on_thumb_drive_page.html#uncooperative_OS

73, David, W1HKJ

On 9/23/21 1:36 AM, dl8le wrote:

Hello Cliff,

the problem is not the anti-virus program, but it looks as if FLDIGI doesn't accept non-English letters: after changing the language and having a user named Juergen instead of Jürgen the program started and I could start to configure it. The way I became aware of this as possible problem was the strange character in the user name shown by the fatal error notice.

It would be nice if such a behaviour could be modified in one of the next updates. There are many possible users which have a similar issue with their user name on Windows as I have.

73

Juergen, DL8LE

Am 23.09.2021 um 00:38 schrieb Cliff:
Juergen,

I don’t run Windows so am guessing here, but if you have an anti-virus program running, close it while you do the install. Maybe Windows required some permission to have the install write to that directory?

If you want a complete uninstall then you need to remove or rename the fldigi.files directory if it exists. C:\Users\loginname\fldigi.files

73,
Cliff, AE5ZA

On Sep 22, 2021, at 08:38, dl8le <dl8le@...> wrote:

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE



Re: Set-Up Fine Tuning

Cliff
 

Jeff,

Before that, read and follow carefully this wiki on setting up the 7300. It will cover everything to get it going properly. Once it is setup like this then if you’re still having issues please get back to the group. There’s a number of 7300 users here that can help.


73,
Cliff, AE5ZA

On Sep 22, 2021, at 22:31, Jeff Freedman <k7jfjeff@...> wrote:

Cliff, I hate like heck to ask, but would you (or anyone else) have some time one of these days to get on Zoom and help me get this 7300 set up correctly.

I really appreciate any help here, please.
Thanks again - Jeff


Re: Winfldigi Fails To Start

dl8le
 

Hello Cliff,

the problem is not the anti-virus program, but it looks as if FLDIGI doesn't accept non-English letters: after changing the language and having a user named Juergen instead of Jürgen the program started and I could start to configure it. The way I became aware of this as possible problem was the strange character in the user name shown by the fatal error notice.

It would be nice if such a behaviour could be modified in one of the next updates. There are many possible users which have a similar issue with their user name on Windows as I have.

73

Juergen, DL8LE

Am 23.09.2021 um 00:38 schrieb Cliff:

Juergen,

I don’t run Windows so am guessing here, but if you have an anti-virus program running, close it while you do the install. Maybe Windows required some permission to have the install write to that directory?

If you want a complete uninstall then you need to remove or rename the fldigi.files directory if it exists. C:\Users\loginname\fldigi.files

73,
Cliff, AE5ZA

On Sep 22, 2021, at 08:38, dl8le <dl8le@...> wrote:

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE


Re: Set-Up Fine Tuning

Jeff Freedman <k7jfjeff@...>
 

Cliff, I hate like heck to ask, but would you (or anyone else) have some time one of these days to get on Zoom and help me get this 7300 set up correctly.

I really appreciate any help here, please.
Thanks again - Jeff


Re: Signal Images

David Bastress
 

Hugo,
You never said which speed of JS8 you were using.  After experimenting with JS8 a bit I note that there are several different speeds/widths of JS8.  It could be that if you were using a wider bandwidth mode the doppler shifted signal could be mixed in with the direct signal and can't be seen whereas with the narrower band width PSK31 it is easier to see.  With CW it is real easy to see. 
Just guessing about that. 
Dave K3GAU

On Wed, Sep 22, 2021 at 2:29 PM VE3KTN <hal9k@...> wrote:
Dave,  the images were fairly dynamic and I thought that they might be Doppler shifted reflections too but why were they entirely absent when using JS8Call?  Just "lucky" that the planes were buzzing only when using FLDigi?  Not likely.  This was between 7:30 - 8:30 pm local time and the CYOW airport is between us just slightly to the West.  We were on PSK31 for about 1/2 hour and these images came and went with each exchange, each of which may have been a minute or less and each time their locations and intensity was different.  We went to JS8Call straightaway from PSK31 for another 1/2 hour and never once did we see anything similar appear above the waterfall noise floor.  Same qso freq, power, antennas etc.  So why on FLdigi and not JS8????

Hugo.


Re: Google Earth #fldigi

John KC3FL
 

Dave,

I made up a Mapit macro to see what it does.  The macro is just <MAPIT>.  Click on a call sign so it goes into the call box and then hit the Mapit macro and you'll get your map.  From there you can figure out how to use it in a macro.

John
KC3FL


Re: Set-Up Fine Tuning

Cliff
 

Jeff,

For fldigi to work the 7300 needs to be in USB-D mode, not RTTY. Choose RTTY from the fldigi menu Opt Mode to see it in fldigi.

73,
Cliff, AE5ZA

On Sep 22, 2021, at 16:49, Jeff Freedman <k7jfjeff@...> wrote:

Brand new to the group. IC7300 in RTTY mode. Trying to figure out what setting I don't have right.

When sending, all I hear in the monitor is a single tone. Station on other end reports same. 

Do not see their text on fldigi, even though I see them on the 7300. See their call and frequency on the left-side screen.

How messed up am I?

Appreciate your help, thanks.
--
Jeff Freedman K7JF
Gig Harbor, Washington


Re: Winfldigi Fails To Start

Cliff
 

Juergen,

I don’t run Windows so am guessing here, but if you have an anti-virus program running, close it while you do the install. Maybe Windows required some permission to have the install write to that directory?

If you want a complete uninstall then you need to remove or rename the fldigi.files directory if it exists. C:\Users\loginname\fldigi.files

73,
Cliff, AE5ZA

On Sep 22, 2021, at 08:38, dl8le <dl8le@...> wrote:

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE


Re: Winfldigi Fails To Start

dl8le
 

I wanted to install FLDIGI latest version on my Windows 10 notebook today (latest Windows update) to give it a try on a Windows device (I am using it already on a Raspi 4). None of the last versions of FLDIGI from Dave's website could be set up for running (install after a complete deinstall of FLDIGI each time).

The program was installed but stopped with Fatal Error "user .... fldigi.files .." could not be installed. A manual creation of the folder fldigi.files did not bring any success either. 
Any idea what Windows has caused here? A friend of mine has the same problem that he is unable to use FLDIGI on his W10 notebook any longer.

73
Juergen, DL8LE


Re: Google Earth #fldigi

Cliff
 

Dave,

Please post your macro. If you’ve already cleared the logging area Mapit will have no data to map so it would have to go before clearing the log in fldigi.

73,
Cliff, AE5ZA

On Sep 22, 2021, at 16:36, Dave Tucker Nu4N <dwtucker19@...> wrote:

John I am having troubles with the mapit. I put the mapit macro in my logging macro and it shows up as <RX><CLRTX>. Which should not show up and it does not got to RX or CLRTX. Where should I put the Mapit macro ??

73's Dave NU4N



On 9/18/2021 8:19 AM, Dave wrote:
<nfonjpdippnghich.png>

The code logic:

static void MAPIT(int how)
{
    float lat = 0, lon = 0;
    std::string sCALL = inpCall->value();
    std::string sLOC = inpLoc->value();

    std::string url = "http://maps.google.com/maps?q=";

// LOOKUP BY ADDRESS REQUIRES ADDRESS, STATE & COUNTRY (or national equivalent)
    if (how > 1 && !lookup_country.empty()) {
        url.append(lookup_addr1).append(",").append(lookup_addr2).append(",");
        url.append(lookup_state).append(",").append(lookup_country);
    } else {
// LOOKUP BY LAT/LONG
        if (how > 0 && (!lookup_latd.empty() && !lookup_lond.empty())) {
            url.append(lookup_latd).append(",");
            url.append(lookup_lond);
        } else {
// LOOKUP BY LOCATOR CONVERTS THE 6 CHARACTER LOCATOR TO LAT/LON
            if (sLOC.empty()) return;
            if (sLOC.length() < 4) return;
            if (sLOC.length() < 6) sLOC.append("aa");
            for (size_t i = 0; i < 6; i++) sLOC[i] = toupper(sLOC[i]);
            if (sLOC[0] -'A' > 17 || sLOC[4] - 'A' > 23 ||
                sLOC[1] -'A' > 17 || sLOC[5] - 'A' > 23 ||
                !isdigit(sLOC[2]) || !isdigit(sLOC[3])) return;
            lon =    -180.0 +
            (sLOC[0] - 'A') * 20 +
            (sLOC[2] - '0') * 2 +
            (sLOC[4] - 'A' + 0.5) / 12;
            lat = -90.0 +
            (sLOC[1] - 'A') * 10 +
            (sLOC[3] - '0') +
            (sLOC[5] - 'A' + 0.5) / 24;
            char sdata[20];
            snprintf(sdata, sizeof(sdata),"%10.6f", lat);
            url.append(sdata).append(",");
            snprintf(sdata, sizeof(sdata),"%10.6f", lon);
            url.append(sdata);
        }
    }
    if (!sCALL.empty()) url.append("(").append(sCALL).append(")");
    else url.append("(nocall)");
    url.append("&t=p&z=10");
    cb_mnuVisitURL(NULL, (void*)url.c_str());
}

static void pMAPIT(std::string &s, size_t &i, size_t endbracket)
{
    if (within_exec) {
        substitute(s, i, endbracket, "");
        return;
    }
    std::string sVal = s.substr(i + 7, endbracket - i - 7);
    if (sVal.length() > 0) {
        if (sVal.compare(0,3,"adr") == 0)
            REQ(MAPIT,2);  // MAP USING ADDRESS
        else if (sVal.compare(0,6,"latlon") == 0)
            REQ(MAPIT,1); // MAP USING LATITUDE / LONGITUDE
        else if (sVal.compare(0,3,"loc") == 0)
            REQ(MAPIT,0); // MAP USING LOCATOR
        else
            REQ(MAPIT,2); // DEFAULT TO ADDRESS
    } else
        REQ(MAPIT,2); // <MAP> DEFAULTS TO ADDRESS
    s.erase(i, s.find('>', i) + 1 - i);
    expand = false;
}

The lookup will be OK 99.99% of the time using <MAPIT>

73, David, W1HKJ

On 9/18/21 6:16 AM, Dave Tucker Nu4N wrote:

David I was looking at the mapit macro. Are those lines that divide adr,lat & loc straight lines up or "/"??

Thanks for the reply.

73's Dave NU4N

On 9/17/2021 7:27 PM, Dave wrote:
Create a "map it" macro.  See http://www.w1hkj.com/FldigiHelp/macros_sub_page.html#macro_tags

Executing the macro will open the browser to the current stations grid locator, or lat/lon.

David

On 9/17/21 6:35 PM, John via groups.io wrote:

Dave,

You can hit the lookup icon on Fldigi which should bring up the stations QRZ page if you have that setup.  Click on the detail tab and then the show map box.  That is the only way I know how to get the Google map of the station.  You can click on the box symbol in the upper right corner for full screen.

John
KC3FL



--
73 NU4N Dave


--
73 NU4N Dave


Set-Up Fine Tuning

Jeff Freedman <k7jfjeff@...>
 

Brand new to the group. IC7300 in RTTY mode. Trying to figure out what setting I don't have right.

When sending, all I hear in the monitor is a single tone. Station on other end reports same. 

Do not see their text on fldigi, even though I see them on the 7300. See their call and frequency on the left-side screen.

How messed up am I?

Appreciate your help, thanks.
--
Jeff Freedman K7JF
Gig Harbor, Washington

2661 - 2680 of 32926