Date   
Re: at wits end with Flrig

Gene Rozea
 

Those are the PC endpoints – be sure that the 7300 is set up the same.

 

 


From: winfldigi@groups.io <winfldigi@groups.io> on behalf of Renee Culver <rmctwoo@...>
Sent: Tuesday, June 19, 2018 10:58:51 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig
 

Problem

 

 

This shows that I am using COM3   but how? I thought I was using the USB cable for that.

 

Renee

Re: at wits end with Flrig

Renee Culver
 

Problem

 

 

This shows that I am using COM3   but how? I thought I was using the USB cable for that.

 

Renee

Re: Class and Section not transferring over to AC Log API

Dave
 

You need to be using the N3FJP "ARRL Field Day Contest" software for the transfer to occur.

73, David, W1HKJ

On 06/19/2018 09:17 AM, z_ kevino wrote:
Despite being in the contact mode, and looking at the TCP/IP Data Stream, I see that FLdigi does not send over the Class and Section.
Can the FLdigi folks explain why ? It seems a simple thing to add...
thanks
Kevin 

Re: at wits end with Flrig

Renee Culver
 

Hi Mike

 

Im using CAT PTT

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Michael Black via Groups.Io
Sent: June 19, 2018 10:32 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Well the "he" meant Nelson, not you.

 

You are either using CAT PTT via a serial port (or USB) connection or VOX signaling for PTT via a SignaLink or your rig.

VOX is voice activated PTT...normally for rigs that don't have CAT PTT.

 

de Mike W9MDB

 

 

 

 

On Tuesday, June 19, 2018, 9:27:50 AM CDT, Renee Culver <rmctwoo@...> wrote:

 

 

First of all im a she. What is a VOX? I think I meant SSD.

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Michael Black via Groups.Io
Sent: June 19, 2018 10:17 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

He means VOX.

 

de Mike W9MDB

 

 

 

 

On Tuesday, June 19, 2018, 9:08:50 AM CDT, Renee Culver <rmctwoo@...> wrote:

 

 

I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

Renee Culver
 

No I use PTT. I have never used VOv or Voice operation.

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: June 19, 2018 10:28 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

First of all im a she. What is a VOX? I think I meant SSD.

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Michael Black via Groups.Io
Sent: June 19, 2018 10:17 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

He means VOX.

 

de Mike W9MDB

 

 

 

 

On Tuesday, June 19, 2018, 9:08:50 AM CDT, Renee Culver <rmctwoo@...> wrote:

 

 

I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

Michael Black
 

Well the "he" meant Nelson, not you.

You are either using CAT PTT via a serial port (or USB) connection or VOX signaling for PTT via a SignaLink or your rig.
VOX is voice activated PTT...normally for rigs that don't have CAT PTT.

de Mike W9MDB




On Tuesday, June 19, 2018, 9:27:50 AM CDT, Renee Culver <rmctwoo@...> wrote:


First of all im a she. What is a VOX? I think I meant SSD.

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Michael Black via Groups.Io
Sent: June 19, 2018 10:17 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

He means VOX.

 

de Mike W9MDB

 

 

 

 

On Tuesday, June 19, 2018, 9:08:50 AM CDT, Renee Culver <rmctwoo@...> wrote:

 

 

I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

Renee Culver
 

Erp no….

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of N7AED
Sent: June 19, 2018 10:27 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I haven’t read all of the posts on this subject si please forgive me if I say something stupid or ask something stupid. Did you reset the rig & use the settings you saved on the flash card?

 

73 Steve N7AED 


On Jun 19, 2018, at 5:57 AM, Renee Culver <rmctwoo@...> wrote:

Fldigi has worked fine  on this IC-7300 for months. Yes, it is amazing for the price until there’s a problem and the rig is not usable any more which runs the price to that of a new rug,

 

If you think that’s great then fix my rig. What???? You cant?  Shazam….

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Mike Olbrisch
Sent: June 19, 2018 8:47 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

FL-Digi is AMAZING for the price.  If you want “complete and professional” as you call it, perhaps buying into one of the more costly programs will get you want you want.  It seems to work for many people, and for the price it is one of the best values in ham radio.

 

 

Vy73 – Mike – KD5KC

El Paso, Texas – DM61rt

 

 

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: Tuesday, June 19, 2018 6:34 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 

Re: at wits end with Flrig

Renee Culver
 

First of all im a she. What is a VOX? I think I meant SSD.

Renee

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Michael Black via Groups.Io
Sent: June 19, 2018 10:17 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

He means VOX.

 

de Mike W9MDB

 

 

 

 

On Tuesday, June 19, 2018, 9:08:50 AM CDT, Renee Culver <rmctwoo@...> wrote:

 

 

I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

N7AED <signalhz@...>
 

I haven’t read all of the posts on this subject si please forgive me if I say something stupid or ask something stupid. Did you reset the rig & use the settings you saved on the flash card?

73 Steve N7AED 


On Jun 19, 2018, at 5:57 AM, Renee Culver <rmctwoo@...> wrote:

Fldigi has worked fine  on this IC-7300 for months. Yes, it is amazing for the price until there’s a problem and the rig is not usable any more which runs the price to that of a new rug,

 

If you think that’s great then fix my rig. What???? You cant?  Shazam….

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Mike Olbrisch
Sent: June 19, 2018 8:47 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

FL-Digi is AMAZING for the price.  If you want “complete and professional” as you call it, perhaps buying into one of the more costly programs will get you want you want.  It seems to work for many people, and for the price it is one of the best values in ham radio.

 

 

Vy73 – Mike – KD5KC

El Paso, Texas – DM61rt

 

 

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: Tuesday, June 19, 2018 6:34 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 

Re: Class and Section not transferring over to AC Log API

z_ kevino
 

Despite being in the contact mode, and looking at the TCP/IP Data Stream, I see that FLdigi does not send over the Class and Section.
Can the FLdigi folks explain why ? It seems a simple thing to add...
thanks
Kevin 

Re: at wits end with Flrig

Michael Black
 

He means VOX.

de Mike W9MDB




On Tuesday, June 19, 2018, 9:08:50 AM CDT, Renee Culver <rmctwoo@...> wrote:


I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

Renee Culver
 

I don’t have a mechanical disk, I use a (when formatted) 420 gb ssd by intel

What is signaling?

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Nelson Lesmerises via Groups.Io
Sent: June 19, 2018 9:59 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 

I did have the problem with update.. also reinstall the USB drive again.  

 

73

Nelson

NU1G

 

Re: at wits end with Flrig

Nelson Lesmerises
 

I dont know if this means anything.. if you use a signaling. As I do .. I have xmit and recv mid setting and delay completely counter clockwise or all the way to the left. 
I did have the problem with update.. also reinstall the USB drive again.  

73
Nelson
NU1G

Re: at wits end with Flrig

Renee Culver
 

Before I retired I was a Principal Software Engineer at Digital Equipment Corporation, the second largest Computer corporation in the world. I did not trash the product.

 

Cliff, you did spend hours and I thank you. That I didn’t respond to your last note means that I did not detect it.

 

There is a larger problem than we have addressed. It is manifested in my rig. The problem is that I have a systems problem that no one, including the manufacturer of the rig has been able to address. That is the PROBLEM.

 

I cannot use Fldigi on my computer and IC-7300 and no one can fix it. That’s not a problem?

 

You won’t identify the people that advised you not to help me. What credentials did they have and why were they secretive? Why could they not say what they said to you in public? This group has more than I knew about which saddens me.

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of J Hammond
Sent: June 19, 2018 9:07 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Renee,

 

I'm not a developer or associated with anyone on the development team.  However, I take offense when people trash developers of open source software.  You did not purchase this software, so nowhere do you have the right to trash the work that has been done, period.  It was the "neither professional" statement that has gotten me on my soapbox.  Everyone knows software is never complete.  How about you become a developer and help make a "GOOD set of diagnostics" for it.

 

J - N4BRD

Re: Fldigi not following my transceiver

Cliff
 

Renee,

Your comments are very ungrateful, off base and just plain wrong! Fldigi never has claimed to be “professional” or complete, but is a work in progress always improving an getting better. It is a great and very complete IMO and does a fantastic job doing what it was designed for. You paid nothing for it and yet you bad mouth it. As has already been said, you should go and spend a bunch of money for other software and see if you do any better.

Many have tried to help you. I personally have spent hours writing emails on this list and direct to you trying to help you. I get no thanks and not even a reply to my last email. A while back you had a good running system and now you’ve changed something around and messed it up. It’s your own doing and it’s up to you to figure it out. I was warned that I was wasting my time trying to help you and I thought I knew better. Well I guess they were right. 

You’ve taken yourself up that creek, Renee. Don’t blame anyone else.

Good luck.

73,
Cliff, AE5ZA

On Jun 19, 2018, at 07:34, Renee Culver <rmctwoo@...> wrote:

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.
 
I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,
 
Renee KC3NG
 
From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig
 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:
I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated! 
73, Chuck, K4RGN 
 


Re: at wits end with Flrig

J Hammond
 

Renee,
 
I'm not a developer or associated with anyone on the development team.  However, I take offense when people trash developers of open source software.  You did not purchase this software, so nowhere do you have the right to trash the work that has been done, period.  It was the "neither professional" statement that has gotten me on my soapbox.  Everyone knows software is never complete.  How about you become a developer and help make a "GOOD set of diagnostics" for it.
 
J - N4BRD

Re: at wits end with Flrig

Renee Culver
 

I too am impressed, but like me wait till a problem develops and join me, up the creek.

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of P Black
Sent: June 19, 2018 8:58 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

I try not to make comments on opinion posts.  But in this case, I must say that I am very impressed with Fldigi.  Besides being free, it provides all the features and capabilities that I need to use digital radio at this point in my exploration of amateur radio.  I thank the development team for their work and appreciate their continued efforts in improvement and features enhancements.

 

Pat, KD2MYD

 

------ Original Message ------

From: "Renee Culver" <rmctwoo@...>

Sent: 6/19/2018 8:34:08 AM

Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 

 

Virus-free. www.avast.com

Re: at wits end with Flrig

P Black
 

I try not to make comments on opinion posts.  But in this case, I must say that I am very impressed with Fldigi.  Besides being free, it provides all the features and capabilities that I need to use digital radio at this point in my exploration of amateur radio.  I thank the development team for their work and appreciate their continued efforts in improvement and features enhancements.
 
Pat, KD2MYD
 

------ Original Message ------
From: "Renee Culver" <rmctwoo@...>
Sent: 6/19/2018 8:34:08 AM
Subject: Re: [winfldigi] at wits end with Flrig
 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 


Virus-free. www.avast.com

Re: at wits end with Flrig

Renee Culver
 

Fldigi has worked fine  on this IC-7300 for months. Yes, it is amazing for the price until there’s a problem and the rig is not usable any more which runs the price to that of a new rug,

 

If you think that’s great then fix my rig. What???? You cant?  Shazam….

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Mike Olbrisch
Sent: June 19, 2018 8:47 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

FL-Digi is AMAZING for the price.  If you want “complete and professional” as you call it, perhaps buying into one of the more costly programs will get you want you want.  It seems to work for many people, and for the price it is one of the best values in ham radio.

 

 

Vy73 – Mike – KD5KC

El Paso, Texas – DM61rt

 

 

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: Tuesday, June 19, 2018 6:34 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 

Re: at wits end with Flrig

Mike Olbrisch
 

FL-Digi is AMAZING for the price.  If you want “complete and professional” as you call it, perhaps buying into one of the more costly programs will get you want you want.  It seems to work for many people, and for the price it is one of the best values in ham radio.

 

 

Vy73 – Mike – KD5KC

El Paso, Texas – DM61rt

 

 

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: Tuesday, June 19, 2018 6:34 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN