Re: at wits end with Flrig

Renee Culver
 

Fldigi has worked fine  on this IC-7300 for months. Yes, it is amazing for the price until there’s a problem and the rig is not usable any more which runs the price to that of a new rug,

 

If you think that’s great then fix my rig. What???? You cant?  Shazam….

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Mike Olbrisch
Sent: June 19, 2018 8:47 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

FL-Digi is AMAZING for the price.  If you want “complete and professional” as you call it, perhaps buying into one of the more costly programs will get you want you want.  It seems to work for many people, and for the price it is one of the best values in ham radio.

 

 

Vy73 – Mike – KD5KC

El Paso, Texas – DM61rt

 

 

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Renee Culver
Sent: Tuesday, June 19, 2018 6:34 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Fldigi is really neither complete or professional until it has a GOOD set of diagnostics.

 

I have an fldigi problem and Icom wanted to play scifi with it. No one here will touch it. I’m poor and up the creek,

 

Renee KC3NG

 

From: winfldigi@groups.io <winfldigi@groups.io> On Behalf Of Dave
Sent: June 19, 2018 7:37 AM
To: winfldigi@groups.io
Subject: Re: [winfldigi] at wits end with Flrig

 

Chuck,

Please contact me off list at the bellsouth email address.

David, W1HKJ

On 06/17/2018 04:03 PM, Chuck K4RGN wrote:

I had been using Flrig successfully for months in conjunction with Fldigi to drive my Ten-Tec Pegasus 550. Along comes Windows 10 Update and breaks something, but I can't figure out what. The interesting thing is, WSJT-X and N4PY are still working fine after the update -- same COM port, same USB-to-serial cable, same rig. The symptom under Flrig is that the Peg cycles rapidly between receive and transmit, about 2 flips per second, as though Flrig and the Peg cannot complete a fundamental handshake. I have verified that the FTDI-provided driver for the COM port is still in use. If it weren't, or if the new privacy settings were screwed up, WSJT-X shouldn't work but it does. Flrig version is 1.3.39. I have tried uninstalling it (along with deleting the flrig.files directory), then reinstalling. No difference. 

Pointers appreciated!
73, Chuck, K4RGN

 

Join winfldigi@groups.io to automatically receive all group messages.