Toika loom issue


I have a Toika computer assisted loom that usually works like a dream. The compute board was new in 2020. I tried to weave something on Saturday and discovered it’s acting up. I weave a dozen or so picks and it seems to shut itself off. The floor pedal becomes unresponsive. When I shut down the loom, disconnect the USB cable, and then start it back again it all comes back to life. I weave a dozen or so picks and it shuts itself off again.

Does anyone out there have a Toika computer loom who have had this problem or have any insights? I'm wondering what the issue is. I do have a call into Webs but thought I’d check with this group for wisdom while I am waiting.




I had this problem with mine, I needed to change one of the fuses in the box. Claudia at WEB send me some fuses to replaced.
That did the trick.


Honoring the Past by Weaving for the Future

Debbie Kaplan

No answers unfortunately. Just some musings. Probably not fuses, since it comes back to life. Seems most like the unit is overheating and shutting itself off, but after 12 picks?? Are you doing something unusual which might labor the unit in some odd way? 

If you haven't already, try shutting the loom down without disconnecting the cable and restarting, just so you know to include or eliminate that from the set of considerations.

Other than that, I just want to write a big thumbs up to Mary Jones there at Webs. She stuck with me to solve a problem which Toika had never encountered before quite recently. She works Tuesday through Friday, but tomorrow may be an exception. There is a big storm coming through.

Good luck,
Debbie Kaplan

Sara von Tresckow

You've done the right thing. There is more than one cause for malfunctions.
For the few we have had, I wound up taking some photos, running some tests
at the direction of Webs or Toika, and had good results resolving the issue.
This is a sophisticated device and I wouldn't give lay advice or recommend
you take it from others.

Sara von Tresckow, Fond du Lac, WI
Author of “When a Single Harness Simply Isn’t Enough” Öxabäck Looms, Ashford products, yarns, books
and more - visit us in Fond du Lac or contact us about your weaving/spinning

Lynne Renz

YES! I have had problems with this as well.  Started in 2021, where it would just stop.  Doing the usual turn off/unplug etc worked for a while.  Then it would happen again.  And again.  Finally, it got to the point where it would run the test sequence, but not pay any attention to the PC.  Toika engineers decided that it was a bad relay on the board, and I spent $800 on a replacement (mid 2022)
After much fiddling, I managed to get the old one out and the new one in (Toika needs to learn about "design for assembly"), but it still isn't working.  I fiddled with it until the end of 2022, and gave up on it out of frustration (seems like no matter what I did to adjust things has not worked, and I've just left it since Dec.  At some point this spring I'll get back to futzing with it - I need something bigger than a compact loom for all my ideas).  I have no idea as yet what I would do if all my future attempts are unsuccessful, however.


Thanks all of you for your thoughts.  I spoke with Mary at Webs today, and we've started troubleshooting.  The plan is to weave using different settings to try and zero in on the problem.  And of course now we're troubleshooting I can't get the error to reoccur.  My husband had looked at my loom and decided to adjust the placement a couple of cords to the box and now we're up and running.  It's early days but it would be great if it's something as simple as a power cord.