Topics

AVL CDII Troubleshoot


Mimi Anderson <mimi_anderson@...>
 

This loom has not been used for about a year.  It powers up, self-test okay, but will not talk to the computer.  Mac, Fiberworks, via keyspan adapter.  Worked before, but solenoids will not engage.  Suggestions?
Thanks,

Mimi

Mimi Anderson






Doreen McLaughlin
 

            Since you have a keyspan adapter, you will need to have a special startup procedure. This is because there is a serial connector between the adapter and the CDII, and serial connection ports are only checked ONCE – during startup of the computer.

            So, turn everything off. Then turn on the CDII. After the center box tells you its awaiting the input from the computer

            Turn on the computer. Go get a cold drink while it starts up and recognizes the CDII is talking to it.

            Then open Fiberworks. There should be a place where you go get the comm port. Open that up and ask the computer to look for the comm port from the CDII (it’s madly sending it signals, so it should recognize it). Agree to whatever the computer says the comm port is.

            Click ok.

            Open a draft in Fiberworks and arrange for the draft to be sent to the CDII. You should now be able to treadle the draft.

Doreen


thomas walsh
 

Mimi,

I recently had a similar issue with my CDIV. Everything was doing what it should and it had worked the day before. For me the issue was that I had to shift the magnet 1/8”. Seriously, 1/8th of an inch. Why it had worked and how it had shifted is a mystery but that was all it took to fix the issue.

Alison