Re: Reverse Loop with Tortoise & Hare

BRENT WOOD
 

Scott,

Thanks for the comments - I tried reversing the trigger inputs but no difference.

Perhaps my trigger sections are too short - about 1 inch. I also wondered if my loco's didn't draw enough current to trigger the Hare. (Blackstone C19's and K27's).

You are correct when you say the Hare instructions are awkward - I have read them perhaps twenty times.... They show three triggers whereas I have only used two - entry and exit. I couldn't actually see the purpose of the third trigger, but perhaps this is my problem?

Brent

--- In WiringForDCC@..., "Scott H. Haycock " <shhaycock@...> wrote:

Brent,

I use this combination as well. IIRC, No programming is required to get the autothrow to work. Double check your wiring. You may have your two trigger rails reversed. The instructions that come with the Hare are a little awkward, but by reading them over you may find something you missed.


Scott Haycock
Modeling Tarheel country in the Land of Enchantm ent

----- Original Message -----



Hi Group, I'm new, but sure this has probably come up before.

I'm trying to automate a reverse loop with a T & H. I've wired 'trigger rails' prior to the entry and exit of the loop & programmed address 10 and CV 50 into the Hare and tried various combinations of values. I can trigger the Tortoise with the NCE Procab, so I know that part of the system's working. I suspect the problem will be somewhere in my programming. Can anyone give advice please?

Thanks
Brent

Join w4dccqa@groups.io to automatically receive all group messages.