Re: DCC locomotives won't run

Mark Gurries
 

The product is advertised as being able to do reads on the Programming Track and I have not seen much discussion about not able to read on the MRC-DCC forum that specifically points to the express command station.

Are you saying you cannot read ANY decoder or just some decoders?

There are lots of reasons why a given command station cannot read a decoder especially if they are sound decoders.



On Dec 30, 2013, at 1:03 PM, B K wrote:



Per Model Railroader’s forum the MRC Prodigy Express cannot read CV’s and my experience has been the same. 
 
 
Anyhow, I should have written all the steps down, I went down there and looked it over and after cleaning and setting up a programming track (!) I reset CV1 to 8 and CV19 to 0, neglected the CV29 change simply because I didn’t remember it by the time I got from the computer to the basement with everything turned on and the programming track set up (long story short, what was intended to be the programming track on this layout never got hooked up). 
 
Now, the engine light works again, on, off, forward, backward, but the engine will only run in reverse, and only with the light turned off.  If I turn the light on, it acts like a momentum brake and the engine slowly comes to a halt.  On the bright side, it does run smoothly in reverse. 
 
I believe the answer is a reset, I’ll try the exact steps posted before and if that doesn’t do it then it will be time to take it to someone who can read the CV’s back to reset it completely.
 
 
Thanks
 
Bill K.


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3615/6777 - Release Date: 10/24/13


Best Regards,

Mark Gurries
Electrical Engineer
DCC Website & NMRA DCC Clinics: www.markgurries.com



Join w4dccqa@groups.io to automatically receive all group messages.