Re: Plder Lifelike to DCC

emrldsky
 

Well, now I am frustrated, and would like suggestions...

I started the conversion and all went just fine. Got all the wires hooked up, even using the two filament bulb as a MARS light. I taped the decoder down, and left the cover off. Off to the test track. Ir ran fine, after I cleaned the wheels. The headlight would not light and the MARS light was way too dim. Simple solution - change the dropping resistor. Took the engine to the bench and removed the headlight resistor. Left the two wire ends bare. Went back to the test track and used clip leads to switch in and out the resistors of various values until I found a reasonable one. It did get hot to the touch. Back to the bench. Installed the desired resistor using the next higher wattage in the headlight circuit, and removed the resistor for the MARS light. Back to the test track. Now nothing works. Cannot read CV, no motion, no lights. No difference if a resistor is clipped in or left out of the MARS light circuit.

So, where did I foul up? This is the second engine with these symptoms. The only two common items are both are trying to use TCS decoders, TH141, and I am the guy worked on both of them.

From: WiringForDCC@... [mailto:WiringForDCC@...] On Behalf Of azMikeG@...
Sent: Tuesday, September 24, 2013 11:52 PM
To: WiringForDCC@...
Subject: RE: RE: RE: [WiringForDCC] Plder Lifelike to DCC

 




O.K., Now I am puzzeled. There are two headlights, an upper and a lower headlight. The lower is no problem - two leads. However, the upper headlight has three leads coming out of it. They went all the way back to the circuit board, which I have removed. I removed most of the components on the top of the circuit board before I discovered the three lead headlight. Does anyone have a schematic of the wiring? I can make guesses as to what it was for, but I would like to have some idea for sure before I proceed.

 

I measured between the three leads in all the combinations and came out that between any two leads, with any polarity there is about 35 ohms, cold.

 

Thanks,

Mike G.

 



---In WiringForDCC@..., <wiringfordcc@...> wrote:

I was comparing my engine to the example on the website. Mine has a newer(?) circuit board in it, or at least it has a few more components on it. The loco itself has two headlights, so there a set of 3 white wires (one per headlight, and a common).

There are still two screws that hold the circuit board in place, but one of them also holds what I believe to be a voltage regulator, in place as well.

(picture available if requested)

I just want verification, that if I use a different decoder from TCS that the same wiring for the decoder plug is valid.



---In WiringForDCC@..., <wiringfordcc@...> wrote:

Mike,

 

Does this example from the TCS web site help you?

 

http://tinyurl.com/njxzpt6

 

Ross

 

From: WiringForDCC@... [mailto: WiringForDCC@... ] On Behalf Of azMikeG@...
Sent: Monday, September 23, 2013 7:47 PM
To: WiringForDCC@...
Subject: [WiringForDCC] Plder Lifelike to DCC

 



I have an older Lifelike / Proto 2000  E-8a in MKT red livery and is DC. It is full of a large weight and has a circuit board in it. The front headlight hooks up to the circuit board. Not much room for a decoder. Is there a prodedure documented somewhere? Any suggestions?

 

Thanks,

Mike G.




Join w4dccqa@groups.io to automatically receive all group messages.