Re: DIGITRAX TRANSPONDING/DETECTION

bobgrosh
 

--- In WiringForDCC@..., "mmogen2004" <n_meister@m...>
wrote:
Allan,

Mike Mogensen here perplexed as usual in Indy.

Was wondering if you or any member has had first hand experience
implementing transponding/detection using BDL162 and RX4.

I read all the info I could get before starting, both the manuals
that
came with the units and also Loy's DCC Encyclopedia.

I wired the BDL and RX4 up on a board and then applied the section
in
the RX4 manual (8.6) to test it on a piece of flex track using one
zone.
I used a loco with a DN163AO decoder, with CV61 set to 002 to
perform
the testing.

Detection works OK using the LT5 tester and the correct diodes
light
up to detect occupancy so am satified that detection works as it
should but I get no indication of transponding either in the BDL
162
or on the DT400 throttle using the FIND key.

I double checked all the wiring and OPS Switches on the BDL using
the
troubleshooting tips in both the manuals and the DCC Encyc and am
satisfied that all are correctly set; still no transponding.

Maybe the magic wand or secret incantation was omitted from the
packaging?

I know this can be a complicated subject but everything I read
doesn't
seem to indicate and impossible implemantation.

Thanks,
Mike
Just a thought, You do not need to select the loco for detection, but
you do need to select it for transponding. Did you try to run the
loco on that short test track? If the loco is transponding the front
LED should have a slight flicker to it when the headlight is off.

B0B

Join w4dccqa@groups.io to automatically receive all group messages.