Re: Auto Reverser (s)


Blair
 

Maybe swap in a different AR1?  It's possible the relay contacts are welded in the unit, and it's unable to properly switch states.  Or, the circuit is fried completely, and unable to energize the relay.  I threw out one last year, as it failed to operate at all even when swapped into a location where another one had been working fine.

Blair

On 6/21/2021 3:00 PM, BillMellott wrote:
What else changed in your system Ted?
Maybe new Booster? New Short Detection? (add a PSX-1 or other?)
 
anything?
 
I know for me.. and the HMRC (Housatonic Model Railway Club) layout.. I had a great many AR's in PSX-1 districts - without a problem... and without me having fully read instructions on the PSX-1 or AR's in use layout (many different AR Mfg's)
Everything worked great.. till one day we finally got to using the Wye in one Yard.. and the Wye would not work correctly.
Long story short I had to adjust the CV setting in the PSX-1 for longer delay for the AR to trigger correctly.
 
Bill


From: w4dccqa@groups.io [mailto:w4dccqa@groups.io] On Behalf Of Ted Atkinson
Sent: Monday, June 21, 2021 2:49 PM
To: w4dccqa@groups.io
Subject: [w4dccqa] Auto Reverser (s)

Had used a Digitrax AR1 Auto Reverse Controller, prior to upgrading bus to 14 gauge from 16 gauge, on one reversing section and it worked fine.  Now it allows locos thru one end of the loop but shorts the system at the other end.  Tried reversing the wiring into the reverser and the problem is solved at one end of the loop but not the other (ie the short is now at the other end of the loop).

I substituted a tam valley dual frog juicer, adjusted for reverse loops and it works fine.

Unfortunately, I have several of the Digitrax units and would prefer to get them working without buying another Tam Valley unit.

Any suggestions would be appreciated

Thx, Ted

Join w4dccqa@groups.io to automatically receive all group messages.