Re: Smail question


David McBrayer
 

JoAnn,

I have not seen your drawing; not embedded in a message, nor in the 'Photos' folder for this group.

--Dave McBrayer

On 02/09/2021 8:45 AM, JoAnn Donaldson via groups.io wrote:
Dave McBrayer,
     I hope you got my response to your request. I know the track layout is crude but it does represent my layout with the four Power districts.

JoAnn Donaldson

On Monday, February 8, 2021, 5:54:21 PM CST, Bill Wilken <bill.wilken@...> wrote:


Dave,

Thanks for your response.  I hate to admit it, but after looking very closely at my wiring, I discovered that I had inadvertantly grabbed the wrong gauge wiring from my wiring bin when installing the main bus for the power district that was having the problem cited.  As you know, thin braded 12 gauge wire superficially bears close resemblance to non-thin braded 14 gauge wire.  While the 14 gauge wire that I had used is just too "skinny" to carry the DCC command signal to the Snail.  

BIll

On Sun, 2021-02-07 at 13:50 -0800, David McBrayer via groups.io wrote:

2 questions:

1) How big is your layout?   Perhaps post a drawing in your reply, to show location of the Command Station and routing of the Track Bus in each  power district.  Highlight 4th district.   Include you name and message subject ("Smail question") in the drawing.  If the Groups.io server strips the drawing from your message and puts it in the "Photos" folder it will be easier to find. 

2) How long is the Track Bus (Command Station to far end) in the 4th district? 

The above will help us directly help and spend less time on '20 Questions'. 

Cheers,
Dave McBrayer
--------------------
On 02/07/2021 12:31 PM, Bill Wilken wrote:

My railroad is divided into four power districts.  Track voltage is identical in all four districts.  Regardless of power district all locos respond properly to commands in each power district.  If I connect a Circuitron Smail to the track, then test #1 and #8 pins for voltage, the voltage at the pins is identical in all four power districts.  The Smail, moreover, responds properly to DCC commands in three power districts, but it will not respond in the fourth.  Does anyone have any idea what is going on?




--
Dave McBrayer
Castro Valley, CA 

Join w4dccqa@groups.io to automatically receive all group messages.