Re: QSI Decoder Wiring Information

Craig Zeni
 

It may be stuck in its "disconnected" or its idle mode.  I can't recall what function button it's on... hopefully he still has the manual that will tell him what to try.

Craig Zeni
Cary, NC
Despatched from my infernal Android


On Mon, Jul 22, 2019, 17:05 Wil Davis <wdavis5069@...> wrote:
My friend has an early BLI PRR M1 that has a QSI decoder.  I am unable to read the decoder, we have tried resetting the decoder with no luck.  All it will do is sit on the track and make idle steam engine sounds.  None of the functions work, headlight, bell etc.  Nor does it move.  He has asked me to replace the decoder with a current steam sound decoder.  I told him I would, if I could do it without taking the engine apart.  The tender has the Decoder that appears to be a "motherboard" that it plugs into.  It connects to to the engine with a six wire double ended female connector.  I have determined that the outside wires are track pickup.  However, I am unable to determine what the other four are other than two obviously go to the motor and two go to the headlight.  I have tried everything I can think of to figure them out without blowing the headlight.  I know I could probably hook a 9v battery to the motor and determine if it works.  However, if I guess wrong and connect it to the headlight I may blow it. I once saw wiring diagrams for some engine/decoders, but am not able to find it. 

Anyone have any idea where i could find this information or know what the middle four wires go to?

Thanks,
Wil

Join w4dccqa@groups.io to automatically receive all group messages.