Re: Large Gauge Ground Wire in Parallel with Loconet Gound Wires == Groundloop?

Chris Elliott
 

I have a DCS100 as the command station. In loconet port A I have a UR92 connected and that’s it. In loconet port B I have the loconet cable that runs to the other boosters. There are no other loconet devices connected anywhere. On the DCS100 the “home ground” is connected to the little digitrax installed pigtail. This pigtail is connected to a lug which is held against the rear heat sink.. 

The “home ground” wire runs for approx 14 metres before reaching the first and second boosters, it is a 2.5 millimetre cable (approx awg 13) It does not connect to anything else.
The “home ground” wire connects to the ground terminal on the front of a DB210 and then daisy chains off to the second DB210 and connects the same way.

I had previously wired a friends layout which has a DCS100 and six DB150’s configured as boosters. I had cut the loconet cables as described in Alan Gartners “booster wiring” and it works without issue.

So when I installed the booster loconet cable on my layout, I cut the wires as described on Alan’s website and as I’d done previously. But the DB210’s would not wake up. The LEDs on the front on the DB210 were not correct and trains would not run on the DB210s power districts. The both rails at boundary between power districts are gaped and insulated. Reterminating the booster loconet cable so that all 6 wires are connected corrected the issue.


Sent from planet earth

On 30 Dec 2017, at 11:53, Mark Gurries gurriesm@... [WiringForDCC] <WiringForDCC@...> wrote:

 

How did you make the ground connection?  Details please.

On Dec 26, 2017, at 6:51 PM, Chris Elliott cpelliott100@... [WiringForDCC] <WiringForDCC@...> wrote:



Yes, I had installed a heavy gauge “home ground” between the boosters and command station. 

Sent from planet earth

On 27 Dec 2017, at 11:15, Mark Gurries gurriesm@... [WiringForDCC] <WiringForDCC@...> wrote:


Did you have the ground wire installed?


On Dec 24, 2017, at 8:28 PM, Chris Elliott cpelliott100@... [WiringForDCC] <WiringForDCC@...> wrote:



I’ve found that the new digitrax boosters won’t come on line if the ground wires in the loconet cables are cut.
Chris Elliott

Sent from planet earth

On 25 Dec 2017, at 04:50, nwsteamer modelrr@... [WiringForDCC] <WiringForDCC@...> wrote:

Mark,

The way I read this statement the large gauge wire in parallel to the 
Loconet 'ground'  wires does constitute a 'loop' and could cause a 
reliability problem.

Thus, the recommendation in Allan Gartner's website to cut the Loconet 
'grounds' at the boosters is valid.  Do you agree?

On 12/24/2017 05:03 AM, Mark Gurries gurriesm@... [WiringForDCC] 
wrote:
> Adding the large gauge parallel ground wire permitting a ground loop 
> to be establish is the LESSER of the two evils. 




Best Regards,

Mark Gurries
Electrical Engineer
DCC Website & NMRA DCC Clinics: www.markgurries.com







Best Regards,

Mark Gurries
Electrical Engineer
DCC Website & NMRA DCC Clinics: www.markgurries.com



Join w4dccqa@groups.io to automatically receive all group messages.