Topics

rake module:push, puppet-blacksmith, and puppet 6

David Schmitt
 

Hi folks,

until tomorrow's PDK and puppetlabs_spec_helper release automated module release jobs will need to have their puppet pinned to `~> 5.0`, to keep using the deprecated `puppet module build` command, which was removed in yesterday's puppet 6.0.0 release.

You can follow along PDK-1100 for the actual change required.


Apologies for the additional hiccup along the way,
David

--