Puppet 7 win32 gem removals


Josh Cooper
 

Hi all,

I wanted to make sure you saw my announcement that Puppet 7 will no longer vendor win32-* gems, as it may affect some vox owned modules. It looks like puppet-windows_env will be ok because it only relies on win32 code in puppet (puppet/util/windows/security) and ruby itself (win32/registry), but I wanted to double check. Let me know if you have any questions about that or the Puppet 7 release in general.

Thanks!
Josh

--
Josh Cooper | Software Engineer

Join voxpupuli@groups.io to automatically receive all group messages.