Topics

Looking for version 1.6 of QSORelay

Ham Radio <bernard.murphy@...>
 

Can not get version 1.7 to Sync FT8 QSOs along with JT65 QSOs. Only JT65 QSOs are synced.

Synching all QSOs throws a parsing error in SQLLite.

Perhaps version 1.6 might work?


73, Bernie, VE3FWF

Chris VK2BYI
 

I have replied to your direct email Bernie.

73 Chris