Topics

JTALert V2.9.6 Problem

Mike Davies <face@...>
 

Hi,

Just upgraded to JTALert V2.9.6 and find that WSJTX won't log through JTALert via QSO Relay to HRD Log.  The error which JTAlert gives is that Log4OM Communicator is not running.  Reverted to V2.9.5 and all is OK.

--
Mike, G0KAD

Graham G0SCV <graham@...>
 

Same here Mike, going back to 2.9.5 restored the function, I thought I had done something wrong :-)

waiting to test any ideas

73 de

Graham

G0SCV IO93

Chris VK2BYI
 

Hi Mike and Graham,

I too can confirm the change in behavior of JTAlertX with the latest 2.9.6 release.

We respect HamApps right to have JTAlertX behave as it sees fit.  However, it also means that we can’t have QSO Relay running at the same time as Log4OM and Lo4OM Communicator.

HamApps does recommend that if your preferred logger is not supported, then you should use ADIF Logging.  So, we will modify QSO Relay to work with HamApps’ recommendation.

This will take some time, so in the meantime we suggest you go back to JTAlertX 2.9.5, until we get this piece of work completed.

73 Chris
VK2BYI


Graham G0SCV <graham@...>
 

Thanks Chris.

Thanks for a great program :-)

If you need a beta tester then please ask, I like breaking software . . . .

73 de

Graham G0SCV

Chris VK2BYI
 

Hi Graham,

 

Just as well I like fixing software then!

 

I will take you up on the offer, and I will let you know when there is something for you to try and break.

 

73 Chris

 

 

From: vk2byi-qsorelay@groups.io [mailto:vk2byi-qsorelay@groups.io] On Behalf Of Graham G0SCV
Sent: Saturday, 13 May 2017 9:01 PM
To: vk2byi-qsorelay@groups.io
Subject: Re: [vk2byi-qsorelay] JTALert V2.9.6 Problem

 

Thanks Chris.

Thanks for a great program :-)

If you need a beta tester then please ask, I like breaking software . . . .

73 de

Graham G0SCV

Morris WA4MIT
 
Edited

I had to revert to Relay 1.1 but JTDX 17.9.1 & JTAlert 2.9.6 is functioning normally and logging to HRD 6.4.647 73 Morris wa4mit


Hank W6IR
 

Running JTAlert 2.9.6 and no problem logging. Where is JTDX 17.9.1 available for download? I can only find 17.8 which I am running.


Graham G0SCV <graham@...>
 

Graham G0SCV <graham@...>
 

Hi All

going back to 1.1 and 2.9.6 did not solve the problem here.

so now using 1.2 and 2.9.5

I'll try a restrat of the PC and reinstall the different veresions to see if that has any affect.

73 de Graham G0SCV


Hank W6IR
 

Thanks for the link.

n9ru@...
 

I have the exact same problem here, nothing was changed, just the update.

does anyone know where I can get the previous version?  It was working great here.

Thanks es 73

Tom

N9RU

Bruce VK2RT
 

n9ru@...
 

Thanks much!

Tom

N9RU

Morris WA4MIT
 

Over on the JTAlert yahoo group people are saying the new version 2.9.6 is having trouble saving to several different log types so it is a general problem. 

wa4mit