Topics

QSO Relay

snack@...
 

Thanks goes to Bruce, i got this hint from him in FB group. Anyway nice to know, this works

- Mikko

Arnolds Preiss
 

Thank you very much Mikko, yes  it work now, tnx. GL 73

Arnolds

YL2CA

snack@...
 
Edited

Hi Arnolds,

Try change your default decimal symbol form "COMMA" to "DOT" in windows regional settings, to me that trick works. AND do not forget restart your JT program JTalertx and QSORelay

- Mikko

Arnolds Preiss
 

 

Hello Bruce,

I am YL2CA, I have same problem as Mikko – QSO did not logged in HRD logbook but logged in QRZ.com c/o HRD logbook options, all settings are as in Mikko pictures, maybe my HRD options are wrong?

Here is message from QSO Relay folder after traying log QSO:

 

2017-05-04 10:16:54.2850 ERROR System.FormatException: Input string was not in a correct format.

   at System.Number.ParseDouble(String value, NumberStyles options, NumberFormatInfo numfmt)

   at QSORelay.Entities.SqliteLogbook.BuildInsertStatement(Dictionary`2 fields, SQLiteConnection dbConnection)

   at QSORelay.Entities.SqliteLogbook.LogContact(Dictionary`2 fields)

 

Will look in group messages , maybe someone have solution…

 

GL 73

 

Arnolds

YL2CA