locked Re: QSO Relay version 1.3


Graham G0SCV <graham@...>
 

Great work Chris

Using JTDX 17.9.0.15

QSO Reley 1.3

JTAlertX 2.9.7

HRD 6.4.0.647

and ALL is working !!!

I'll try and not break things

73 de Graham G0SCV

Join vk2byi-qsorelay@groups.io to automatically receive all group messages.