Watch out for debian/ubuntu package `pat` 0.12.1-1


Masen KF7HVM
 

I posted this message over on "pat users", but I thought it might be relevant to users here as well: https://groups.google.com/g/pat-users/c/AJmJ9_OYlAc/m/9XmixCWoAgAJ

The short of it is the debian maintainer had to rename the pat binary to "pat-winlink", and as far as I can tell, the distro package doesn't support regular ax25 packet and thus is unusable to me.

You can disable automatic updates in ubuntu... but maybe it's not the best idea, so I just "hold" packages that I don't want getting swapped out from under me:

apt-mark hold pat

Join the-linux-user-net@groups.io to automatically receive all group messages.