Topics

Preferences -> Audio -> Input levels for SSB


Keith Laaks
 

Hi,

Just hint that may help.

I struggled for a long time with not being able to get proper power out on SSB.
The audio input level seemed to be too low to provide enough 'drive' to the SSB modulator.
With 'too-much' audio input using the OS' level settings and speaking very loudly into the microphone, there was even some clipping distortion noticeable - but still only very low output modulation.
Eventually I found the magic setting.

It seems that currently  by default, all 'Audio Input' devices have a 'Volume' setting of 0.15.
If you adjust that up to 0.99 - Now you're modulating!
Makes a huge difference on SSB.
Not sure if there is a reason for it to start with 0.15 as the default.

73's.
Keith
ZS6TW



Siegfried Jackstien
 

crank down os mixer input ... crank up sdrangel gain settings ...

now you are modulating ... and sounding fine ...

add a good amp behind sdr (that needs low drive only) and your signal will now be even cleaner (lower drive needed means cleaner signal from sdr)

thats how i work on eshail :-)

greetz sigi dg9bfc


Am 30.05.2019 um 14:40 schrieb Keith Laaks:

Hi,

Just hint that may help.

I struggled for a long time with not being able to get proper power out on SSB.
The audio input level seemed to be too low to provide enough 'drive' to the SSB modulator.
With 'too-much' audio input using the OS' level settings and speaking very loudly into the microphone, there was even some clipping distortion noticeable - but still only very low output modulation.
Eventually I found the magic setting.

It seems that currently  by default, all 'Audio Input' devices have a 'Volume' setting of 0.15.
If you adjust that up to 0.99 - Now you're modulating!
Makes a huge difference on SSB.
Not sure if there is a reason for it to start with 0.15 as the default.

73's.
Keith
ZS6TW