Topics

PlutoSDR problem #plutosdr


Freddy ON7VQ
 

Hi everyone,
I have a problem with PlutoSDR that, I think, is not really related to sdrangel, but I know a lot of you is using PlutoSDR also, and maybe one of you can point me in the right direction to solve this problem:
I use my Plutosdr as a networked device and it works very well, except that after a while, it simply stops working and then I have to reset the whole thing to have it working again. There is no clear line in this: it can work for several hours and then "crash", or it "crashes" after only half an hour!
I installed the last version of the firmware available (v 0.32) and I use it with sdrangel or with GNU Radio to the same result!
I do not have this problem when I use my PlutoSDR on USB.
Thank you for any help!
Freddy, ON7VQ


Siegfried Jackstien
 

Is pluto modded?? Ground bridge added??
Greetz sigi dg9bfc 

Am 01.11.2020 14:26 schrieb Freddy ON7VQ <freddyek@...>:

Hi everyone,
I have a problem with PlutoSDR that, I think, is not really related to sdrangel, but I know a lot of you is using PlutoSDR also, and maybe one of you can point me in the right direction to solve this problem:
I use my Plutosdr as a networked device and it works very well, except that after a while, it simply stops working and then I have to reset the whole thing to have it working again. There is no clear line in this: it can work for several hours and then "crash", or it "crashes" after only half an hour!
I installed the last version of the firmware available (v 0.32) and I use it with sdrangel or with GNU Radio to the same result!
I do not have this problem when I use my PlutoSDR on USB.
Thank you for any help!
Freddy, ON7VQ


Freddy ON7VQ
 

Hi Sigi, tnx for reply! My pluto was not modified, but your question triggered me to google on the subject, and I found indeed a lot of interesting things. Grounding seems a first problem to solve. I think that my hands are trembling a little to much to take the risk, I will have to find someone to do the soldering for me ... 😕

Op zo 1 nov. 2020 om 15:29 schreef Siegfried Jackstien <siegfried.jackstien@...>:

Is pluto modded?? Ground bridge added??
Greetz sigi dg9bfc 

Am 01.11.2020 14:26 schrieb Freddy ON7VQ <freddyek@...>:
Hi everyone,
I have a problem with PlutoSDR that, I think, is not really related to sdrangel, but I know a lot of you is using PlutoSDR also, and maybe one of you can point me in the right direction to solve this problem:
I use my Plutosdr as a networked device and it works very well, except that after a while, it simply stops working and then I have to reset the whole thing to have it working again. There is no clear line in this: it can work for several hours and then "crash", or it "crashes" after only half an hour!
I installed the last version of the firmware available (v 0.32) and I use it with sdrangel or with GNU Radio to the same result!
I do not have this problem when I use my PlutoSDR on USB.
Thank you for any help!
Freddy, ON7VQ


Siegfried Jackstien
 

Take a short piece of thin wire and clamp it under the shield when plugging in usb cable... Thats what i used before modding... No solder job made
A thin flexible wire poked in usb socket together with the plug... Take care to do not make any shorts
That is just a temporarily solution but works
Greetz sigi dg9bfc 

Am 02.11.2020 19:46 schrieb Freddy ON7VQ <freddyek@...>:

Hi Sigi, tnx for reply! My pluto was not modified, but your question triggered me to google on the subject, and I found indeed a lot of interesting things. Grounding seems a first problem to solve. I think that my hands are trembling a little to much to take the risk, I will have to find someone to do the soldering for me ... 😕

Op zo 1 nov. 2020 om 15:29 schreef Siegfried Jackstien <siegfried.jackstien@...>:
Is pluto modded?? Ground bridge added??
Greetz sigi dg9bfc 

Am 01.11.2020 14:26 schrieb Freddy ON7VQ <freddyek@...>:
Hi everyone,
I have a problem with PlutoSDR that, I think, is not really related to sdrangel, but I know a lot of you is using PlutoSDR also, and maybe one of you can point me in the right direction to solve this problem:
I use my Plutosdr as a networked device and it works very well, except that after a while, it simply stops working and then I have to reset the whole thing to have it working again. There is no clear line in this: it can work for several hours and then "crash", or it "crashes" after only half an hour!
I installed the last version of the firmware available (v 0.32) and I use it with sdrangel or with GNU Radio to the same result!
I do not have this problem when I use my PlutoSDR on USB.
Thank you for any help!
Freddy, ON7VQ



Erwin - PE3ES - F4VTQ
 

Be aware that this usb grounding mod also created BIG problems for certain users like frying the Pluto. And might not be needed in fact at all.
More info to be "Googled"

The advice on this aspect of the Adalm Pluto appears to be inconsistent at best.
--
Erwin, PE3ES / F4VTQ