Topics

LimeSDR-Mini, sdrangel 4.3.0, ubuntu 18.04.1 64bit desktop, dell laptop i7-4800mq, intel-cpu opencl.


tdbone1@...
 

im pretty sure i have everything installed correctly as i can surf the spectrum when sdrangel is running pretty well.
what im wondering is after i select my limesdr in file source i then move down to the demodulators
usually i been playing with ATV and DATV
what i would like to know is are these my "Plugins" or do i need these plugins here?
https://github.com/f4exb/sdrangel/releases
SoapySDR support

SoapySDR support for both Rx and Tx. See:

what i mean is do i need to get those or are they already installed?
it appears i can Rx as i can browse through the spectrum just fine.

thanks



Edouard Griffiths
 

Hi,

I am sorry but this is hardly understandable. Can you elaborate more on your context:
  - Where do you get the package from? A PPA (that I do not know of)? One of the releases in .deb format available in SDRangel Github repo releases? Do you compile from source?
  - Do you face an issue with the plugins? Missing? Not working as expected?

Best regards,
Edouard. 


tdbone1@...
 

i provided the links to what i downloaded and installed.
i believe its just the latest official binary for your distro. windows, ubuntu/debian or macos.
of course i downloaded and installed ubuntu amd64 flavor
in my topic i listed sdrangel as 4.3.0

i do have alot of ppa's added for soapysdr, limesuite, gnuradio. etc...
i dont think there is a sdrangel ppa that i am aware of.