Re: New package required to build freedv modules in 4.5.0


James Dallas
 

I finally got the build working this morning too. The errors I was getting stopped when I went and methodically cleared out all the crud from different versions of codec2-dev.

Sorry to put you to such trouble Edouard.

Best and 73s,
James AD5NL

On Tue, Mar 5, 2019 at 6:36 AM Edouard Griffiths <f4exb06@...> wrote:
Hi,

there are now two 4.5.0 .deb packages available for Ubuntu 18.04 and 18.10. I could make an internal library to support FreeDV so it does not depend on the more recent updates of codec2-dev. This will be soon available on dev branch and on master at the next release.

Brgds, Edouard.

Join sdrangel@groups.io to automatically receive all group messages.