Always Time errors


daniel lavocat
 

Hello

I don't understand why I have all these time errors
For example :

UB9UZA , I have confirmation via LOTW but HamLog tells me that the QTR does not match

But if I check on HamLog almost all my QSOs are in error and all related to a QTR problem







I don't understand why I have all these errors, if you have any idea ???
Thanks & 73


-- 73 from Daniel --


rudy
 

UTC used when uploading to LoTW and local time when uploading to HamLog???
 
73, Rudy PD5SS
 
Hello

I don't understand why I have all these time errors
For example :

UB9UZA , I have confirmation via LOTW but HamLog tells me that the QTR does not match

But if I check on HamLog almost all my QSOs are in error and all related to a QTR problem

I don't understand why I have all these errors, if you have any idea ???
Thanks & 73


-- 73 from Daniel --


daniel lavocat
 

Hello
No Rudy all are in UTC HamLog use my adif  and all QSOs are in UTC but I’ll see this …
Thanks

F6FLU
Envoyé de mon iPad

Le 20 janv. 2022 à 19:23, rudy <k5@...> a écrit :


UTC used when uploading to LoTW and local time when uploading to HamLog???
 
73, Rudy PD5SS
 
Hello

I don't understand why I have all these time errors
For example :

UB9UZA , I have confirmation via LOTW but HamLog tells me that the QTR does not match

But if I check on HamLog almost all my QSOs are in error and all related to a QTR problem

I don't understand why I have all these errors, if you have any idea ???
Thanks & 73


-- 73 from Daniel --


daniel lavocat
 

Hello

An error on my part I forgot to upload these QSOs :-)

Sorry for the inconvenience, I just redo my upload and now it's correct

73



daniel lavocat a écrit le 20/01/2022 à 19:34 :
Hello
No Rudy all are in UTC HamLog use my adif  and all QSOs are in UTC but I’ll see this …
Thanks

F6FLU
Envoyé de mon iPad

Le 20 janv. 2022 à 19:23, rudy <k5@...> a écrit :


UTC used when uploading to LoTW and local time when uploading to HamLog???
 
73, Rudy PD5SS
 
Hello

I don't understand why I have all these time errors
For example :

UB9UZA , I have confirmation via LOTW but HamLog tells me that the QTR does not match

But if I check on HamLog almost all my QSOs are in error and all related to a QTR problem

I don't understand why I have all these errors, if you have any idea ???
Thanks & 73


-- 73 from Daniel --



-- 73 from Daniel --