Re: SA612AN - really hot when VCC is applied


Richard Seguin
 

Hi Chris,

Thank you for passing this along. I am getting 50M ohm between 2 and 3 and
nothing on the reverse. The other pins yield similar results. I get values
that are way off the mark or none at all.

I'll keep them around until I can get a good batch and I'll see how they
compare, for now, I'm marking them as being counterfeit.

Richard (VE9IT)

On Mon, Sep 24, 2018 at 1:52 PM Chris Smith <me@m0xte.uk> wrote:

Hi,

Quick update on this. I was contacted off list with measurements on
another NE602AN. If you swap the probes round on pin pairs 1,3 and 2,3
this drops to around 4.7M so clearly this is activating a semiconductor
junction inside the device.
7 -> 3 = 25k 1 -> 3 = 9.86M ohms 2 -> 3 = 9.73M ohms 6 -> 4 = 19.5k 6
-> 5 = 19.5k
That should be enough to do a simple red/green test on a 612/602 to see
if it is actually one or not.
Many thanks to the additional contributor :)

Best regards,

Chris Smith M0XTE

On Sun, 23 Sep 2018, at 20:56, Chris Smith wrote:
Sounds like they are hooky. This is happening very frequently with
popular parts. Get one out and measure the following with a DMM
on ohms.> From the datasheet there should be the following approximate
resistances> between the pins:
7 -> 3 = 25k
1 -> 3 = 1.5k
2 -> 3 = 1.5k
6 -> 4 = 19.5k
6 -> 5 = 19.5k

If all of these are vastly off then it's probably not a 612.

Finding out what it really is could be interesting :)

Best regards,

Chris Smith M0XTE


On Sun, 23 Sep 2018, at 20:51, Richard Seguin wrote:
Hello folks,

I'm experiencing a very fishy situation with a batch of NE612AN
double> balanced mixers that I got from China. When I apply power to>>
the correct> pin (I verified several times) they get really hot to
the touch.>> I created> a test circuit that is similar to what the
datasheet
specifies for an> unbalanced input, and I have also played around
with using a crystal>> oscillator instead of the DDS output that I
wanted to use.

I'm not looking for anyone to troubleshoot my circuit, I'm
more or less> curious if anyone else ran into symptoms like
this. I'm>> suspecting that> what I have may not be SA612AN mixers,
and that I am
applying>> power to the> incorrect pins.

If anyone has one of these laying around, what happens when you
apply VCC> (5V) to pin 8 and GND to pin 3? Does the IC heat up?

Richard (VE9IT)







--
Richard

Join qrp-tech@groups.io to automatically receive all group messages.