Strange effect


keith3125
 

I've successfully made boards before but today I tried to generate a double sided board and
'both' sides files were the same side(bottom). I even tried to eliminate the one side and
generate the side that won't show and check this out...pcb-gcode generated a file for the
'ghost' file(I actually deleted the undesirable side and then saved the file with just the side I
wanted). Weird ,huh?-Keith


John Johnson <johnatl@...>
 

--- In pcb-gcode@..., "keith3125" <kc1of36@...> wrote:

I've successfully made boards before but today I tried to generate a double sided board
and
'both' sides files were the same side(bottom). I even tried to eliminate the one side and
generate the side that won't show and check this out...pcb-gcode generated a file for the
'ghost' file(I actually deleted the undesirable side and then saved the file with just the side I
wanted). Weird ,huh?-Keith
Definitely!

So you had a boardtop.nc and boardbot.nc with the same thing in them?

What version of pcb-gcode are you using?

Regards,
JJ


keith3125
 

Just figured this out. In mach3 ,when you load a new file,the 'toolpath' screen doesn't
update the toolpath that was last displayed. One must 're-generate' the display.
Working fine now.-Keith

--- In pcb-gcode@..., "John Johnson" <johnatl@...> wrote:

--- In pcb-gcode@..., "keith3125" <kc1of36@> wrote:

I've successfully made boards before but today I tried to generate a double sided
board
and
'both' sides files were the same side(bottom). I even tried to eliminate the one side
and
generate the side that won't show and check this out...pcb-gcode generated a file for
the
'ghost' file(I actually deleted the undesirable side and then saved the file with just the
side I
wanted). Weird ,huh?-Keith
Definitely!

So you had a boardtop.nc and boardbot.nc with the same thing in them?

What version of pcb-gcode are you using?

Regards,
JJ