Topics

PCB-GCODE locks up

tomb18ca@...
 

Hi,

New user here, both to Eagle and PCB-Gcode.  I have a simple single sided board. 2 resistors, 2 diodes and 2 transistors.

So I did the installation and then ran the ULP with some settings I found on the web.  It created two files, the etch and the drill file.

The etch file was perfect.  The drill file didn't drill through the board since I had the direction as positive instead of negative.  So I fixed that.

So I wanted to run the ULP again.  It starts, the board changes color and then I get a spinning ball that never goes away and the files never get created.

If I try to close the eagle board it says it can't do that while running.  I let it run for over an hour and it never finishes.  I have to kill the eagle app.

It did this many times and then all of a sudden it worked.  It gave me the two files.  However, the etch file was now an inverse.  In other words what should have been copper was now removed and vice versa.

No it doesn't run again.

So I created a very small board, two resistors and tried again. Again, it never finishes.

Any ideas?

Thanks

mlmcnc
 

Have you put an outline around the board? See my last response.