Topics

New Machine #migration

keith3125
 

Trying to setup PCBGCODE on a new machine (Windows 10). Got far enough to settings page but can't size the window to see/reach the 'accept' button.
Closed it down and just tried 'run' on a board got message: Windows cannot find 'javaw.exe' Make sure you typed the name correctly and then try again. Closed that and get : Error calling ShellExecuteEx0

Any ideas?

stock@...
 

I have the same issue... have to use an old square monitor and then i get to the buttons.

keith3125
 

Wish there were hotkeys

On Tuesday, April 23, 2019, 1:32:48 PM MDT, <stock@...> wrote:


I have the same issue... have to use an old square monitor and then i get to the buttons.

John Johnson
 

Usually when the window is too large, it means the image displayed at the top,of the window couldn’t be found. You can check your install against the manual, search the forum here for people that have had this issue, or edit the pcbgcode-setup.ulp file and remove the references to the image. 

Hope this helps,
John

-- 
John Johnson

From: keith3125 via Groups.Io <kc1of36@...>
Reply: pcbgcode@groups.io <pcbgcode@groups.io>
Date: April 23, 2019 at 3:47:21 PM
To: pcbgcode@groups.io <pcbgcode@groups.io>
Subject:  Re: [pcbgcode] New Machine #migration

Wish there were hotkeys

On Tuesday, April 23, 2019, 1:32:48 PM MDT, <stock@...> wrote:


I have the same issue... have to use an old square monitor and then i get to the buttons.

Bruce Gennette
 

If you only need to get to the buttons once, how about temporarily changing the screen resolution for the few seconds you need to click the button.

* shrink the application window to the menu bar  [click on the minus symbol at top right]
* right click on desktop
* left click on Display Settings
* left click in Resolution box
***   write down current resolution
* scroll to the left click on 1024 x 768
* left click on Keep changes
* bring the window up to full size (click on it in the menu bar)
* make your choices

Then repeat all above to get your normal resolution restored


I haven't tried this because I don't need it, but it should work fine.  If not try a 'custom' resolution that is taller.
Let me (and everyone else) know how it goes.

bye.



On Wed, 24 Apr 2019 at 06:07, John Johnson <john@...> wrote:
Usually when the window is too large, it means the image displayed at the top,of the window couldn’t be found. You can check your install against the manual, search the forum here for people that have had this issue, or edit the pcbgcode-setup.ulp file and remove the references to the image. 

Hope this helps,
John

-- 
John Johnson

From: keith3125 via Groups.Io <kc1of36@...>
Reply: pcbgcode@groups.io <pcbgcode@groups.io>
Date: April 23, 2019 at 3:47:21 PM
To: pcbgcode@groups.io <pcbgcode@groups.io>
Subject:  Re: [pcbgcode] New Machine #migration

Wish there were hotkeys

On Tuesday, April 23, 2019, 1:32:48 PM MDT, <stock@...> wrote:


I have the same issue... have to use an old square monitor and then i get to the buttons.

keith3125
 

Must I 'shrink' the app window? Because in the 'setup screen, there's no '-'. Just an 'X' and a '?'
Anyway around that?

On Tuesday, April 23, 2019, 7:57:27 PM MDT, Bruce Gennette <brucegennette@...> wrote:


If you only need to get to the buttons once, how about temporarily changing the screen resolution for the few seconds you need to click the button.

* shrink the application window to the menu bar  [click on the minus symbol at top right]
* right click on desktop
* left click on Display Settings
* left click in Resolution box
***   write down current resolution
* scroll to the left click on 1024 x 768
* left click on Keep changes
* bring the window up to full size (click on it in the menu bar)
* make your choices

Then repeat all above to get your normal resolution restored


I haven't tried this because I don't need it, but it should work fine.  If not try a 'custom' resolution that is taller.
Let me (and everyone else) know how it goes.

bye.



On Wed, 24 Apr 2019 at 06:07, John Johnson <john@...> wrote:
Usually when the window is too large, it means the image displayed at the top,of the window couldn’t be found. You can check your install against the manual, search the forum here for people that have had this issue, or edit the pcbgcode-setup.ulp file and remove the references to the image. 

Hope this helps,
John

-- 
John Johnson

From: keith3125 via Groups.Io <kc1of36@...>
Reply: pcbgcode@groups.io <pcbgcode@groups.io>
Date: April 23, 2019 at 3:47:21 PM
To: pcbgcode@groups.io <pcbgcode@groups.io>
Subject:  Re: [pcbgcode] New Machine #migration

Wish there were hotkeys

On Tuesday, April 23, 2019, 1:32:48 PM MDT, <stock@...> wrote:


I have the same issue... have to use an old square monitor and then i get to the buttons.

keith3125
 

I don't know if you're using Windows 10 but the display settings are a little crazy.
I did find a way to see the 'accept' button...portrait to landscape. But navigating the mouse is insane even just to click the button.

On Tuesday, April 23, 2019, 7:57:27 PM MDT, Bruce Gennette <brucegennette@...> wrote:


If you only need to get to the buttons once, how about temporarily changing the screen resolution for the few seconds you need to click the button.

* shrink the application window to the menu bar  [click on the minus symbol at top right]
* right click on desktop
* left click on Display Settings
* left click in Resolution box
***   write down current resolution
* scroll to the left click on 1024 x 768
* left click on Keep changes
* bring the window up to full size (click on it in the menu bar)
* make your choices

Then repeat all above to get your normal resolution restored


I haven't tried this because I don't need it, but it should work fine.  If not try a 'custom' resolution that is taller.
Let me (and everyone else) know how it goes.

bye.



On Wed, 24 Apr 2019 at 06:07, John Johnson <john@...> wrote:
Usually when the window is too large, it means the image displayed at the top,of the window couldn’t be found. You can check your install against the manual, search the forum here for people that have had this issue, or edit the pcbgcode-setup.ulp file and remove the references to the image. 

Hope this helps,
John

-- 
John Johnson

From: keith3125 via Groups.Io <kc1of36@...>
Reply: pcbgcode@groups.io <pcbgcode@groups.io>
Date: April 23, 2019 at 3:47:21 PM
To: pcbgcode@groups.io <pcbgcode@groups.io>
Subject:  Re: [pcbgcode] New Machine #migration

Wish there were hotkeys

On Tuesday, April 23, 2019, 1:32:48 PM MDT, <stock@...> wrote:


I have the same issue... have to use an old square monitor and then i get to the buttons.