"Illegal phase 0 in main program" error


John Johnson <johnatl@...>
 

On 13-Oct-2006, at 21:14, Harvey White wrote:
Still trying to solve the "illegal phase 0 in main program" error,
though.

Harvey
Harvey,

What version of pcb-gcode are you using?

Version 3.3.2 from http://tinyurl.com/ykhc2c
should work okay for you.

If not, drop a line here with details and I/we will look into it.

Regards,
JJ


Harvey White <madyn@...>
 

On Sat, 14 Oct 2006 13:15:01 -0400, you wrote:


On 13-Oct-2006, at 21:14, Harvey White wrote:
Still trying to solve the "illegal phase 0 in main program" error,
though.

Harvey
Harvey,

What version of pcb-gcode are you using?

Version 3.3.2 from http://tinyurl.com/ykhc2c
should work okay for you.
That's the version (3.3.2) that I am running.

Tried re-installing, no luck.

Hope that the vacation was wonderful.

It's doing it on more than one board, so I'm open to suggestions.

Harvey



If not, drop a line here with details and I/we will look into it.

Regards,
JJ





Don't forget to put yourself on the map!
http://www.frappr.com/pcbgcode

Yahoo! Groups Links




Harvey White <madyn@...>
 

On Sat, 14 Oct 2006 13:15:01 -0400, you wrote:


On 13-Oct-2006, at 21:14, Harvey White wrote:
Still trying to solve the "illegal phase 0 in main program" error,
though.

Harvey
Harvey,

What version of pcb-gcode are you using?

Version 3.3.2 from http://tinyurl.com/ykhc2c
should work okay for you.

If not, drop a line here with details and I/we will look into it.
Yet more confusion to add to the mix.

I'm on an HP DV8000 series laptop, with an athlon64 running under
windows xp media center.

It doesn't run on that, giving the "illegal phase 0" message.

It runs on a Dell 8500 laptop, windows xp, pentium iv processor.

Interesting, no?

Harvey



Regards,
JJ





Don't forget to put yourself on the map!
http://www.frappr.com/pcbgcode

Yahoo! Groups Links