Topics

Compatibility release and previewer tweaks

John Johnson <john6060842@...>
 

Version 3.6.2.3 should be compatible with Eagle 5. Please test and let me know.
Also, I did some tweaks to the viewer.
Find the file here:
https://groups.yahoo.com/groups/pcb-gcode/files/2Software/pcb-gcode%203.6.2/

Regards,
JJ

--
Sent from a MacBook Pro

robert
 

I am seeing this with 5.11 trying to run setup ulp
(Unknown identifier 'PREVIEW_WINDOW_WIDTH')

viumau
 

TKS JJ...


2014-04-29 14:55 GMT-03:00 John Johnson <john6060842@...>:

 

Version 3.6.2.3 should be compatible with Eagle 5. Please test and let me know.
Also, I did some tweaks to the viewer.
Find the file here:
https://groups.yahoo.com/groups/pcb-gcode/files/2Software/pcb-gcode%203.6.2/

Regards,
JJ

--
Sent from a MacBook Pro


John Johnson <john6060842@...>
 

Sounds like you have an old settings/pcb-defaults.h
Try installing the new archive and overwriting existing files (after saving any customizations), or installing in a new folder and changing Eagle's Options | Directories settings to point to the new install.

Regards,
JJ



On Tue, Apr 29, 2014 at 7:34 PM, <rwclark@...> wrote:
 

I am seeing this with 5.11 trying to run setup ulp
(Unknown identifier 'PREVIEW_WINDOW_WIDTH')




--
Sent from a MacBook Pro