Autoleveler on tb6560


Federico, This looks like a separate topic really but can you paste the first 30 lines of your file here. The problem is probably on line 17.

The area you probe should be slightly bigger than the area you etch / mill or it cannot make the neccessary adjustments to Z. This is the reason you get this message, but it will work out the probing area automatically from your input gcode file, so if you make no changes to those probe settings, you should not see this message.