Can't get the mill layer anymore in eagle after update to v9.4.2 #eagle #pcbgcode #gcode #etch #viewer

Christian Robert Adzic


I updated my Eagle to 9.4.2 version and now, I can't get the etching G-code for my signal traces.
After generating the G-code I get on the etching preview only the pads but not with the traces.

I didn't made any settings to pcb-gcode and it was working well in the past...

Any idea what could cos this problem now?

I use the version of pcb-gcode generator.

Thanks for any suggestion.