no holes #drill


OK, Got my first board made and all ok. Still need to iron out a few bits but after running the etch file I got my tracks. Thanks to all who offered help with other posts

After the first run I had my tracks.
The cutter went to the home/start position we comleted, so I tried to run the drill file. This did not work
Well I chickened out as the file, when open, did not show anything on the screen, in fact no other files other than the etch file show any picture. they only had the code.

Is this correct for these files?

If I run this again and after the etch file run the drill file will I get the holes even if no picture shown?

Thanks Vaughn

Brett Pound

I have not looked at your other threads, but my first suggestion would be to open the drill file in notepad (or another text editor) and look at what it says - and paste a snippet of the contents here so others can look at it. Remember what a drill command sequence will be like for a CNC - move to a location, tool down, tool up, move to a location.... now depending on what software you opened it ("when open, did not show anything on the screen") you might see a pinpoint where that is meant to be, or you might see nothing. But the text will tell you the commands being issued.

I'd personally say that either way, you should resign yourself to having to cut a board, and maybe waste it if it gets screwed up. Sooner you do that (the getting a screwed up one) the sooner you'll be able to take a few liberties (and you'll also realise the fragility of this whole process) 


Thanks for reply.

Did try another board and when I ran the drill.tap file, 
the cutter started 
moved to a position no where near any drill holes I needed
came down but did not touch the board
moved up and down again in same position.
repeated from move
then hung.

I terminated the operations as there was no more code and it was still running. I guess no end line.

Have attached the file. My main concern is that if I had made the heights too high and the depths no low enough it should still have completed to try all holes but as it only tied 2 and both in the wrong place I feel no code was made correctly.

thanks vaughn


Many thanks for the help, Y?es the problem was the interface from my chair to the PC.

After resetting the zero all worked on.

Again thanks for putting u[p with my incompetence.